<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Business people: Oct. 10, 2017 - Delaware Business Now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="y8xStgD-wwontHNdEDYuj_mITG-vuKIGMILJTokuSnw" />
    <link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php" />
    <meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg" /><meta name="author" content="Delaware Business Now">

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Business people: Oct. 10, 2017 - Delaware Business Now" />
<meta property="og:description" content="Cover &amp; Rossiter names principal Cover &amp; Rossiter announced the promotion of Vickie Young Beam, CPA to Principal. Young Beamis in the Audit Department of Cover &amp; Rossiter where she runs many of the region’s most prestigious nonprofit and for-profit audits. Young Beam joined Cover &amp; Rossiter in 1997. Young Beam earned a Bachelor’s degree &hellip;" />
<meta property="og:url" content="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" />
<meta property="og:site_name" content="Delaware Business Now" />
<meta property="article:section" content="Delaware" />
<meta property="article:published_time" content="2017-10-10T22:06:42-07:00" />
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/delawarebusinessnow.com\/","name":"Delaware Business Now","potentialAction":{"@type":"SearchAction","target":"http:\/\/delawarebusinessnow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Business people: Oct. 10, 2017 Comments Feed" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://delawarebusinessnow.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://delawarebusinessnow.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://delawarebusinessnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://delawarebusinessnow.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://delawarebusinessnow.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://delawarebusinessnow.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://delawarebusinessnow.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://delawarebusinessnow.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='WalshCustomCSS-css'  href='http://delawarebusinessnow.com/wp-content/themes/Newspaper/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://delawarebusinessnow.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://delawarebusinessnow.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://delawarebusinessnow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://delawarebusinessnow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ceb4039efd","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"86012","token":"5f1ab226c1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p7Igxe-mni' />
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F&#038;format=xml" />
<meta property="fb:app_id" content="1691515951110792"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2579898105286586",
    enable_page_level_ads: true
  });/Users/williamdrainey/Desktop/google74d3b90af2fe4052.html
</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Delaware Business Now"}});
        </script>
	   <!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://delawarebusinessnow.com"><link rel="https://theeventscalendar.com/" href="http://delawarebusinessnow.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/delawarebusinessnow.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009dac";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-70850597-1', 'auto');
      ga('send', 'pageview');

    </script>


    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-JrUM7z0-hNTeS"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-JrUM7z0-hNTeS.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->

    <style>
    	.td-header-style-2 .td-header-sp-logo img {
    	    max-height: initial;
    	}
    </style>
<link rel='stylesheet' id='thickbox-css'  href='http://delawarebusinessnow.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_imagebrowser_style-css'  href='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_imagebrowser/static/style.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='mp-am-widget-css'  href='http://delawarebusinessnow.com/wp-content/plugins/another-mailchimp-widget/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-86012 single-format-standard tribe-no-js business-people-oct-10-2017 td-college wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DelawareBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/delbizbulletin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/delbiznow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-80603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80603"><a href="http://delawarebusinessnow.com/">Home</a></li>
<li id="menu-item-80613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80613"><a href="http://delawarebusinessnow.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/cecil-county/">Cecil County</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/chester-county/">Chester County</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/dining/">Dining</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/downstate/">Downstate</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/kent-county/">Kent County</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/new-castle-county/">New Castle County</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/newark-2/">Newark</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/sussex-couty/">Sussex County</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/biotechnology/">Technology</a></li>
	<li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/wilmington/">Wilmington</a></li>
</ul>
</li>
<li id="menu-item-80604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80604"><a href="/events/">Events</a></li>
<li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li>
<li id="menu-item-80606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80606"><a href="http://delawarebusinessnow.com/contact-us/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-80609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80609"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li>
	<li id="menu-item-80607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80607"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-80608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80608"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms &#038; Privacy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://delawarebusinessnow.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">66.9</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Newark, Delaware</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, October 10, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DelawareBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/delbizbulletin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/delbiznow" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://delawarebusinessnow.com/">
			<img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://delawarebusinessnow.com/">
			<img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80603"><a href="http://delawarebusinessnow.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80613"><a href="http://delawarebusinessnow.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59ddaa497eeb7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59ddaa497eeb7" ><script>var block_td_uid_1_59ddaa497eeb7 = new tdBlock();
block_td_uid_1_59ddaa497eeb7.id = "td_uid_1_59ddaa497eeb7";
block_td_uid_1_59ddaa497eeb7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1530","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59ddaa497eeb7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59ddaa497eeb7.td_column_number = "3";
block_td_uid_1_59ddaa497eeb7.block_type = "td_block_mega_menu";
block_td_uid_1_59ddaa497eeb7.post_count = "4";
block_td_uid_1_59ddaa497eeb7.found_posts = "8496";
block_td_uid_1_59ddaa497eeb7.header_color = "";
block_td_uid_1_59ddaa497eeb7.ajax_pagination_infinite_stop = "";
block_td_uid_1_59ddaa497eeb7.max_num_pages = "2124";
tdBlocksArray.push(block_td_uid_1_59ddaa497eeb7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59ddaa497eeb7" id="td_uid_2_59ddaa4993087" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="" href="http://delawarebusinessnow.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_3_59ddaa4993244" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="207" href="http://delawarebusinessnow.com/category/news/cecil-county/">Cecil County</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_4_59ddaa49934db" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="685" href="http://delawarebusinessnow.com/category/news/chester-county/">Chester County</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_5_59ddaa4993714" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="40" href="http://delawarebusinessnow.com/category/news/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_6_59ddaa49939ac" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="701" href="http://delawarebusinessnow.com/category/news/downstate/">Downstate</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_7_59ddaa4993c38" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="9" href="http://delawarebusinessnow.com/category/news/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_8_59ddaa4993e97" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="673" href="http://delawarebusinessnow.com/category/news/kent-county/">Kent County</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_9_59ddaa499410b" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="450" href="http://delawarebusinessnow.com/category/news/new-castle-county/">New Castle County</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_10_59ddaa4994357" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="4" href="http://delawarebusinessnow.com/category/news/newark-2/">Newark</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_11_59ddaa4994598" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="559" href="http://delawarebusinessnow.com/category/news/sussex-couty/">Sussex County</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_12_59ddaa49947f4" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="24" href="http://delawarebusinessnow.com/category/news/biotechnology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_59ddaa497eeb7"  id="td_uid_13_59ddaa4994a2f" data-td_block_id="td_uid_1_59ddaa497eeb7" data-td_filter_value="550" href="http://delawarebusinessnow.com/category/news/wilmington/">Wilmington</a></div></div><div id=td_uid_1_59ddaa497eeb7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/settlement-reached-prosecutors-successor-bank-wilmington-trust/" rel="bookmark" title="Settlement reached between U.S. Attorney  and successor bank of Wilmington Trust"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/10/scales-of-justice-4-218x150.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/10/scales-of-justice-4-218x150.jpg 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/scales-of-justice-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Settlement reached between U.S. Attorney  and successor bank of Wilmington Trust"/></a></div>                <a href="http://delawarebusinessnow.com/category/crime-2/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/settlement-reached-prosecutors-successor-bank-wilmington-trust/" rel="bookmark" title="Settlement reached between U.S. Attorney  and successor bank of Wilmington Trust">Settlement reached between U.S. Attorney  and successor bank of Wilmington&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/wsfs-unveils-new-design-oldest-branch-bank-office/" rel="bookmark" title="WSFS unveils new design at its oldest branch bank  office"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/10/WSFS-218x150.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/10/WSFS-218x150.png 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/WSFS-100x70.png 100w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/WSFS-700x486.png 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WSFS unveils new design at its oldest branch bank  office"/></a></div>                <a href="http://delawarebusinessnow.com/category/news/finance/" class="td-post-category">Finance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/wsfs-unveils-new-design-oldest-branch-bank-office/" rel="bookmark" title="WSFS unveils new design at its oldest branch bank  office">WSFS unveils new design at its oldest branch bank  office</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/deal-bank-reported-wilmington-trust-case/" rel="bookmark" title="Deal with bank, trial delay,  reported in Wilmington Trust case"><img width="218" height="129" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney.png 500w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney-315x187.png 315w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deal with bank, trial delay,  reported in Wilmington Trust case"/></a></div>                <a href="http://delawarebusinessnow.com/category/crime-2/" class="td-post-category">Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/deal-bank-reported-wilmington-trust-case/" rel="bookmark" title="Deal with bank, trial delay,  reported in Wilmington Trust case">Deal with bank, trial delay,  reported in Wilmington Trust case</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/e-commerce-brokerage-firm-announces-1-7-million-deal/" rel="bookmark" title="E-commerce  brokerage firm announces  $1.7 million deal"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/10/Empire-218x150.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/10/Empire-218x150.png 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/Empire-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="E-commerce  brokerage firm announces  $1.7 million deal"/></a></div>                <a href="http://delawarebusinessnow.com/category/news/biotechnology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/e-commerce-brokerage-firm-announces-1-7-million-deal/" rel="bookmark" title="E-commerce  brokerage firm announces  $1.7 million deal">E-commerce  brokerage firm announces  $1.7 million deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59ddaa497eeb7" data-td_block_id="td_uid_1_59ddaa497eeb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59ddaa497eeb7" data-td_block_id="td_uid_1_59ddaa497eeb7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80604"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80605"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80606"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80609"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80607"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80608"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms &#038; Privacy</a></li>
</ul>
</li>
</ul></div>
    <style type="text/css">
    input:focus {
        outline: none;
    }
    .top-opt div {
        float: left;
    }
    .top-email {
        background-color: #eee !important;
        padding: 9px 10px 9px 26px !important;
        border: 0 !important;
        width: 250px !important;
    }
    .top-submit {
        background-color: #222 !important;
        padding: 9px 15px !important;
    }
    .top-submit:hover {
        cursor: pointer;
    }
    </style>
<!--     <form method="post" class="top-opt" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
    <div style="display: none;">
    <input type="hidden" name="meta_web_form_id" value="1108323454" />
    <input type="hidden" name="meta_split_id" value="" />
    <input type="hidden" name="listname" value="bulletin13" />
    <input type="hidden" name="redirect" value="https://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_4518a4997c7be2b3e237156897a0f9df" />

    <input type="hidden" name="meta_adtracking" value="Top_Bar" />
    <input type="hidden" name="meta_message" value="1" />
    <input type="hidden" name="meta_required" value="email" />

    <input type="hidden" name="meta_tooltip" value="" />
    </div>
    <div id="af-form-1108323454" class="af-form"><div id="af-header-1108323454" class="af-header"><div class="bodyText"><p>&nbsp;</p></div></div>
    <div id="af-body-1108323454">
    <div class="af-element">
    <div class="af-textWrap"><input class="text top-email" id="awf_field-91302708" type="text" name="email" placeholder="Enter your email" />
    </div>
    </div>
    <div class="af-element buttonContainer">
    <input name="submit" class="submit top-submit" type="submit" value="Sign Up" />
    </div>
    </div>
    </div>
    <div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jIwMHMxMzCysLA==" alt="" /></div>
    </form> -->
    <div class="top-opt">
        <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84944" method="post" data-id="84944" data-name="Topbar Sign up" ><div class="mc4wp-form-fields"><input type="email" class="top-email" name="EMAIL" placeholder="Enter your email" required /><input type="submit" value="Sign up" class="top-submit" /><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1507699273" /><input type="hidden" name="_mc4wp_form_id" value="84944" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->    </div>
    <script type="text/javascript">
    (function() {
        if (navigator.userAgent.indexOf('FBIOS') !== -1 || navigator.userAgent.indexOf('Twitter for iPhone') !== -1) {
            document.getElementById('af-form-1108323454').parentElement.removeAttribute('target');
        }
    })();
    </script><script type="text/javascript">
        (function() {
            var IE = false;
            if (!IE) { return; }
            if (document.compatMode && document.compatMode == 'BackCompat') {
                if (document.getElementById("af-form-1108323454")) {
                    document.getElementById("af-form-1108323454").className = 'af-form af-quirksMode';
                }
                if (document.getElementById("af-body-1108323454")) {
                    document.getElementById("af-body-1108323454").className = "af-body inline af-quirksMode";
                }
                if (document.getElementById("af-header-1108323454")) {
                    document.getElementById("af-header-1108323454").className = "af-header af-quirksMode";
                }
                if (document.getElementById("af-footer-1108323454")) {
                    document.getElementById("af-footer-1108323454").className = "af-footer af-quirksMode";
                }
            }
        })();
    </script>

</div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search header-menu -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://delawarebusinessnow.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://delawarebusinessnow.com/">
            <img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/>
            <span class="td-visual-hidden">Delaware Business Now</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
        <div class="header-ad">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Doug Ads 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2579898105286586"
     data-ad-slot="4514306153"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>

</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://delawarebusinessnow.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Delaware" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://delawarebusinessnow.com/category/delaware/">
                                  <span itemprop="name">Delaware</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business people: Oct. 10, 2017</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-86012" class="post-86012 post type-post status-publish format-standard has-post-thumbnail hentry category-delaware category-personnel" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://delawarebusinessnow.com/category/delaware/">Delaware</a></li><li class="entry-category"><a  href="http://delawarebusinessnow.com/category/personnel/">Personnel</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Business people: Oct. 10, 2017</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://delawarebusinessnow.com/author/business-daily/">Delaware Business Now</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-10T22:06:42+00:00" >October 10, 2017</time></span>                    <div class="td-post-comments"><a href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+people%3A+Oct.+10%2C+2017&url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F&via=Delaware+Business+Now"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/&amp;media=http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg&description=Business+people%3A+Oct.+10%2C+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Business+people%3A+Oct.+10%2C+2017%20-%20http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
        <!-- loop-single.php -->
        <div class="td-post-featured-image"><a href="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg" data-caption=""><img width="300" height="300" class="entry-thumb td-modal-image" src="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg 300w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="yerkes.1-300x300"/></a></div>
        	<div class='ngg-imagebrowser' id='ngg-imagebrowser-f63eb5011495c22da8a9eb43cb0f0d9b-86012' data-nextgen-gallery-id="f63eb5011495c22da8a9eb43cb0f0d9b">

    <h3>Becker morgan</h3>

		<div id="ngg-image-0" class="pic" >
        <a href='http://delawarebusinessnow.com/wp-content/gallery/busess-people-oct-10-2017/Becker-morgan-.png'
           title=' '
           data-src="http://delawarebusinessnow.com/wp-content/gallery/busess-people-oct-10-2017/Becker-morgan-.png"
           data-thumbnail="http://delawarebusinessnow.com/wp-content/gallery/busess-people-oct-10-2017/thumbs/thumbs_Becker-morgan-.png"
           data-image-id="3584"
           data-title="Becker morgan"
           data-description=" "
           class="shutterset_f63eb5011495c22da8a9eb43cb0f0d9b">
            <img title='Becker morgan'
                 alt='Becker morgan'
                 src='http://delawarebusinessnow.com/wp-content/gallery/busess-people-oct-10-2017/Becker-morgan-.png'/>
        </a>
	  </div> 

    <div class='ngg-imagebrowser-nav'>

        <div class='back'>
            <a class='ngg-browser-prev'
               id='ngg-prev-3586'
               href='http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/nggallery/image/yerkes-1-300x300/'>
                &#9668; Back            </a>
        </div>

        <div class='next'>
            <a class='ngg-browser-next'
               id='ngg-next-3585'
               href='http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/nggallery/image/vickie-young-beam-2/'>
                Next                &#9658;
            </a>
        </div>

        <div class='counter'>
            Picture 1 of 3        </div>

        <div class='ngg-imagebrowser-desc'>
            <p>
                             </p>
        </div>

    </div>

</div>
<script type='text/javascript'>
	jQuery(function($) {
		new NggPaginatedGallery('f63eb5011495c22da8a9eb43cb0f0d9b', '.ngg-imagebrowser');
	});
</script>

<p><strong>Cover &amp; Rossiter names principal</strong></p>

<p>Cover &amp; Rossiter announced the promotion of <strong>Vickie Young Beam</strong>, CPA to Principal.</p>

<p>Young Beamis in the Audit Department of Cover &amp; Rossiter where she runs many of the region’s most prestigious nonprofit and for-profit audits. Young Beam joined Cover &amp; Rossiter in 1997.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58272" keywords="not_home_page,not_landing_page,is_article_page,delaware,personnel,business-people-oct-10-2017" soft-keywords="true"></broadstreet-zone></div>

<p>Young Beam earned a Bachelor’s degree from Friends University in 1989 and attended the University of Delaware in 1995-1996 for further studies in accounting. She received her CPA certificate from Delaware in 1997. She is a member of the American Institute of Certified Public Accountants and the Delaware Society of Certified Public Accountants.</p>

<p><strong>Christiana Care Family Medicine resident gets scholarship</strong></p>

<p><strong>Paul Yerkes</strong>, M.D., a second-year resident with Christiana Care Family Medicine, is one of only 30 scholarship winners from across the country selected to participate in the 2017-18 Family Medicine Leads Emerging Leader Institute.</p>

<p>Funded by the American Academy of Family Physicians (AAFP) Foundation, the initiative aims to identify and develop family medicine residents and medical students who exhibit leadership potential.</p>

<p>Over the course of the year, scholarship winners work with a mentor to complete a project on one of three tracks: Policy &amp; Public Health Leadership, Personal &amp; Practice Leadership and Philanthropic &amp; Mission-Driven Leadership.</p>

<p>Yerkes, who served eight years in the U.S. Marine Corps, including a tour in Iraq as a combat engineer and lifesaver, will focus on a Policy &amp; Public Health Leadership proposal that addresses the mental health needs of veterans.</p>

<p>Yerkes will receive a $1,000 scholarship toward travel expenses to attend both the AAFP National Conference of Family Medicine Residents and Medical Students as well as the Family Medicine Leads Emerging Leadership Institute.</p>

<p><strong>Becker Morgan Group welcomes designers</strong></p>

<p>Becker Morgan Group welcomed three Designers to our Salisbury, MD office.</p>

<p><strong></strong><strong>Benjamin P. Dealy,</strong><strong> Assoc. AIA</strong>, graduated with a Bachelor of Architecture from Marywood University.</p>

<p><strong>Brooke A. McGrath,</strong><strong> Assoc. AIA</strong>was a summer intern over the past 3 years and graduated with a Bachelor of Architecture from the University of North Carolina at Charlotte.</p>

<p><strong>Dalton A. Deardorff,</strong><strong> Assoc. AIA</strong> graduated from Marywood University with a Bachelor of Architecture.</p>

<div id="wpdevar_comment_2" style="width:100%;text-align:left;">

		<span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span>

		<div class="fb-comments" data-href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-86012" class="share-facebook sd-button share-icon" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-86012" class="share-twitter sd-button share-icon" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-86012" class="share-google-plus-1 sd-button share-icon" href="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58906" keywords="not_home_page,not_landing_page,is_article_page,delaware,personnel,business-people-oct-10-2017" soft-keywords="true"></broadstreet-zone></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+people%3A+Oct.+10%2C+2017&url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F&via=Delaware+Business+Now"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/&amp;media=http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg&description=Business+people%3A+Oct.+10%2C+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Business+people%3A+Oct.+10%2C+2017%20-%20http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F10%2Fbusiness-people-oct-10-2017%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/" data-text="Business people: Oct. 10, 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://delawarebusinessnow.com/2017/10/emory-hill-project-chestertown-earns-leed-platinum-status/">Emory Hill project in Chestertown  earns LEED Platinum status</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://delawarebusinessnow.com/author/business-daily/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://delawarebusinessnow.com/author/business-daily/">Delaware Business Now</a></span></div><div class="td-author-description">Delaware Business Now is a four-year-old, five-day-a-week newsletter and website operated by Bird Street Media LLC. Publisher and Chief Content Officer is Doug Rainey, a 30-year veteran of business journalism in the state of Delaware. 


Business Now focuses on breaking business news in Delaware and immediate  adjacent areas with apropriate  background and perspective. Also offered  exclusively in our FREE  newsletter is commentary on state and regional issues.


Have a complaint, question or even a compliment? Send an email to drainey@delawarebusinessnow.com.

 
For advertising information, click on the About tab at the top of the home page Our business hours are 8 a.m. to 5 p.m., Monday through Friday. Call us at  302.753.0691.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Delaware Business Now"></span><meta itemprop="datePublished" content="2017-10-10T22:06:42+00:00"><meta itemprop="dateModified" content="2017-10-10T22:06:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://delawarebusinessnow.com/2017/10/business-people-oct-10-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg"></span><meta itemprop="name" content="Delaware Business Now"></span><meta itemprop="headline " content="Business people: Oct. 10, 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://delawarebusinessnow.com/wp-content/uploads/2017/10/yerkes.1-300x300.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_59ddaa49bfbc7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_59ddaa49bfbc7" ><script>var block_td_uid_14_59ddaa49bfbc7 = new tdBlock();
block_td_uid_14_59ddaa49bfbc7.id = "td_uid_14_59ddaa49bfbc7";
block_td_uid_14_59ddaa49bfbc7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59ddaa49bfbc7_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":86012,"live_filter_cur_post_author":"7"}';
block_td_uid_14_59ddaa49bfbc7.td_column_number = "3";
block_td_uid_14_59ddaa49bfbc7.block_type = "td_block_related_posts";
block_td_uid_14_59ddaa49bfbc7.post_count = "3";
block_td_uid_14_59ddaa49bfbc7.found_posts = "371";
block_td_uid_14_59ddaa49bfbc7.header_color = "";
block_td_uid_14_59ddaa49bfbc7.ajax_pagination_infinite_stop = "";
block_td_uid_14_59ddaa49bfbc7.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_14_59ddaa49bfbc7);
</script><h4 class="td-related-title"><a id="td_uid_15_59ddaa49c394d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_59ddaa49bfbc7" href="#">RELATED ARTICLES</a><a id="td_uid_16_59ddaa49c399a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_59ddaa49bfbc7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_59ddaa49bfbc7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/deal-bank-reported-wilmington-trust-case/" rel="bookmark" title="Deal with bank, trial delay,  reported in Wilmington Trust case"><img width="218" height="129" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney.png 500w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/US-attorney-315x187.png 315w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deal with bank, trial delay,  reported in Wilmington Trust case"/></a></div>                <a href="http://delawarebusinessnow.com/category/crime-2/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/deal-bank-reported-wilmington-trust-case/" rel="bookmark" title="Deal with bank, trial delay,  reported in Wilmington Trust case">Deal with bank, trial delay,  reported in Wilmington Trust case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/philly-fed-forecast-says-jobless-rate-delaware-rise-5-percent/" rel="bookmark" title="Philly Fed forecast says jobless rate in Delaware could rise to 5 percent"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-10-at-7.12.13-AM-218x150.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-10-at-7.12.13-AM-218x150.png 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-10-at-7.12.13-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philly Fed forecast says jobless rate in Delaware could rise to 5 percent"/></a></div>                <a href="http://delawarebusinessnow.com/category/delaware/" class="td-post-category">Delaware</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/philly-fed-forecast-says-jobless-rate-delaware-rise-5-percent/" rel="bookmark" title="Philly Fed forecast says jobless rate in Delaware could rise to 5 percent">Philly Fed forecast says jobless rate in Delaware could rise to 5 percent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/10/business-licenses-oct-9-2017/" rel="bookmark" title="Business licenses: Oct. 9, 2017"><img width="218" height="130" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2016/02/license2.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2016/02/license2.jpg 756w, http://delawarebusinessnow.com/wp-content/uploads/2016/02/license2-315x188.jpg 315w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business licenses: Oct. 9, 2017"/></a></div>                <a href="http://delawarebusinessnow.com/category/delaware/" class="td-post-category">Delaware</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/10/business-licenses-oct-9-2017/" rel="bookmark" title="Business licenses: Oct. 9, 2017">Business licenses: Oct. 9, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59ddaa49bfbc7" data-td_block_id="td_uid_14_59ddaa49bfbc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59ddaa49bfbc7" data-td_block_id="td_uid_14_59ddaa49bfbc7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class='bs-max-width-wrap' style='max-width:550; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58272" keywords="not_home_page,not_landing_page,is_article_page,delaware,personnel,business-people-oct-10-2017" soft-keywords="true"></broadstreet-zone></div></div>
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_an_mailchimp"><div class="block-title"><span>Free Email Updates</span></div>			<form action="/2017/10/business-people-oct-10-2017/"
			      data-id="an-mailchimp_form-2"
			      data-url="/2017/10/business-people-oct-10-2017/"

			      id="an-mailchimp_form-2" method="post" class="mailchimp_form_placeholder ">
															<p>
							<label>
								<input placeholder="First Name" type="text" id="an-mailchimp_first_name" required name="an-mailchimp_first_name"/>
							</label>
						</p>
											<p>
							<label>
								<input placeholder="Last Name" type="text" id="an-mailchimp_last_name" required name="an-mailchimp_last_name"/>
							</label>
						</p>
									<input type="hidden" name="widget_error" value="There was a problem processing your submission."/>
				<input type="hidden" name="widget_success" value="Thank you for joining our mailing list."/>
				<input type="hidden" name="widget_id" value="an-mailchimp"/>
				<input type="hidden" name="widget_number" value="2"/>
				<input type="hidden" name="mp_am_type" value="widget"/>
									<p>
						<label>
							<input placeholder="Your E-mail" id="an-mailchimp-email-2" type="email" required name="an-mailchimp_email"/>
						</label>
					</p>
								<p>
					<input class="mpam-submit button" type="submit" name="subscribe" value="Subscribe"/>
				</p>
			</form>
		
		</aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="58272" keywords="not_home_page,not_landing_page,is_article_page,delaware,personnel,business-people-oct-10-2017" soft-keywords="true"></broadstreet-zone></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(36469);</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(36485);</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(36487);</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 898 })</script>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-83640 tribe-clearfix tribe-events-venue-60663 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://delawarebusinessnow.com/event/delawares-8th-annual-cybersecurity-workshop/" rel="bookmark">Delaware&#8217;s 8th Annual Cybersecurity Workshop</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 11 @ 8:15 am</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-85846 tribe-clearfix tribe-events-venue-83428 tribe-events-organizer-48654 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://delawarebusinessnow.com/event/tedx-wilmington-salon-whos-drivers-seat/" rel="bookmark">TEDx Wilmington Salon &#8211; Who&#8217;s In The Driver&#8217;s Seat?</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 17 @ 1:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-84195 tribe-clearfix tribe-events-venue-50501 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://delawarebusinessnow.com/event/inspiring-women-stem-conference-2/" rel="bookmark">Inspiring Women in STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 18</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-85016 tribe-clearfix tribe-events-venue-41741 tribe-events-organizer-67224 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://delawarebusinessnow.com/event/6th-annual-economic-development-luncheon/" rel="bookmark">6th Annual Economic Development Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 19 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-83182 tribe-clearfix tribe-events-venue-83184 tribe-events-organizer-83185 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://delawarebusinessnow.com/event/delaware-innovation-week/" rel="bookmark">Delaware Innovation Week</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 3</span> - <span class="tribe-event-date-end">November 11</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>            </div>

            <div class="td-pb-span4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [avg] [regular] -->

<aside class="widget popular-posts">
<div class="block-title"><span>Trending</span></div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://delawarebusinessnow.com/2017/10/85950/" title="Harvey, Hanna confirms plans to purchase GM Boxwood site" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/85950-featured-20x20.png" width="20" height="20" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://delawarebusinessnow.com/2017/10/85950/" title="Harvey, Hanna confirms plans to purchase GM Boxwood site" class="wpp-post-title" target="_self">Harvey, Hanna confirms plans to purchase GM Boxwood site</a>
</li>
<li>
<a href="http://delawarebusinessnow.com/2017/10/incyte-cuts-ribbon-expanded-headquarters-announces-donation-cancer-support-community/" title="(Video) Incyte cuts ribbon on expanded headquarters, announces donation to Cancer Support Community" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/85905-featured-20x20.jpg" width="20" height="20" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://delawarebusinessnow.com/2017/10/incyte-cuts-ribbon-expanded-headquarters-announces-donation-cancer-support-community/" title="(Video) Incyte cuts ribbon on expanded headquarters, announces donation to Cancer Support Community" class="wpp-post-title" target="_self">(Video) Incyte cuts ribbon on expanded headquarters, announces donation to Cancer Support Community</a>
</li>
<li>
<a href="http://delawarebusinessnow.com/2017/10/connolly-gallagher-law-firm-move-1201-market-early-19/" title="Connolly Gallagher law firm to move to 1201 Market in early &#8217;19" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/85850-featured-20x20.png" width="20" height="20" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://delawarebusinessnow.com/2017/10/connolly-gallagher-law-firm-move-1201-market-early-19/" title="Connolly Gallagher law firm to move to 1201 Market in early &#8217;19" class="wpp-post-title" target="_self">Connolly Gallagher law firm to move to 1201 Market in early &#8217;19</a>
</li>
<li>
<a href="http://delawarebusinessnow.com/2017/10/american-airlines-take-frontier-philadelphia/" title="American Airlines to take on Frontier with new nonstop from   Philadelphia" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/85879-featured-20x20.jpg" width="20" height="20" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://delawarebusinessnow.com/2017/10/american-airlines-take-frontier-philadelphia/" title="American Airlines to take on Frontier with new nonstop from   Philadelphia" class="wpp-post-title" target="_self">American Airlines to take on Frontier with new nonstop from   Philadelphia</a>
</li>
<li>
<a href="http://delawarebusinessnow.com/2017/10/student-loan-servicer-navient-vows-fight-pa-attorney-generals-lawsuit/" title="Student loan servicer Navient vows to fight PA Attorney General&#8217;s lawsuit" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/85860-featured-20x20.jpg" width="20" height="20" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://delawarebusinessnow.com/2017/10/student-loan-servicer-navient-vows-fight-pa-attorney-generals-lawsuit/" title="Student loan servicer Navient vows to fight PA Attorney General&#8217;s lawsuit" class="wpp-post-title" target="_self">Student loan servicer Navient vows to fight PA Attorney General&#8217;s lawsuit</a>
</li>
</ul>

</aside>
            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_an_mailchimp"><div class="block-title"><span>Free Email Updates</span></div>			<form action="/2017/10/business-people-oct-10-2017/"
			      data-id="an-mailchimp_form-3"
			      data-url="/2017/10/business-people-oct-10-2017/"

			      id="an-mailchimp_form-3" method="post" class="mailchimp_form_placeholder ">
															<p>
							<label>
								<input placeholder="First Name" type="text" id="an-mailchimp_first_name" required name="an-mailchimp_first_name"/>
							</label>
						</p>
											<p>
							<label>
								<input placeholder="Last Name" type="text" id="an-mailchimp_last_name" required name="an-mailchimp_last_name"/>
							</label>
						</p>
									<input type="hidden" name="widget_error" value="There was a problem processing your submission."/>
				<input type="hidden" name="widget_success" value="Thank you for joining our mailing list."/>
				<input type="hidden" name="widget_id" value="an-mailchimp"/>
				<input type="hidden" name="widget_number" value="3"/>
				<input type="hidden" name="mp_am_type" value="widget"/>
									<p>
						<label>
							<input placeholder="Your E-mail" id="an-mailchimp-email-3" type="email" required name="an-mailchimp_email"/>
						</label>
					</p>
								<p>
					<input class="mpam-submit button" type="submit" name="subscribe" value="Subscribe"/>
				</p>
			</form>
		
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Doug Ads 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2579898105286586"
     data-ad-slot="4514306153"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; <a href='https://www.walshcreative.com' target='_blank'>Website design for publishers</a> by Walsh Creative                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/delawarebusinessnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/delawarebusinessnow.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/delawarebusinessnow.com","wp_site_url":"http:\/\/delawarebusinessnow.com","wp_root_url":"http:\/\/delawarebusinessnow.com","wp_plugins_url":"http:\/\/delawarebusinessnow.com\/wp-content\/plugins","wp_content_url":"http:\/\/delawarebusinessnow.com\/wp-content","wp_includes_url":"http:\/\/delawarebusinessnow.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_f63eb5011495c22da8a9eb43cb0f0d9b = {"id":null,"source":"galleries","container_ids":["585"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_imagebrowser","exclusions":[],"order_by":"pid","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"template":"","ngg_triggers_display":"never","ajax_pagination":"0","maximum_entity_count":"500"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"f63eb5011495c22da8a9eb43cb0f0d9b"};
galleries.gallery_f63eb5011495c22da8a9eb43cb0f0d9b.wordpress_page_root = "http:\/\/delawarebusinessnow.com\/2017\/10\/business-people-oct-10-2017\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/delawarebusinessnow.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/another-mailchimp-widget/assets/js/another-mailchimp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://delawarebusinessnow.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','delaware','personnel','business-people-oct-10-2017']</script><script>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["delaware","personnel","business-people-oct-10-2017"],"url":"business-people-oct-10-2017"};</script><script>if (broadstreet) broadstreet.watch({});</script>        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
        <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9192882; 
        var sc_security="4ef48af8"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 59ddaa4a17a98
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/delawarebusinessnow.com\/2017\/10\/business-people-oct-10-2017\/":86012};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/business-people-oct-10-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://delawarebusinessnow.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newark, Delaware","api_location":"Newark","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[19.4,66.9],"today_humidity":93,"today_wind_speed":[3.2,2],"today_min":[17,62.6],"today_max":[21,69.8],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1507737600,"day_temp":[19,66],"day_name":"Wed","owm_day_index":1},{"timestamp":1507824000,"day_temp":[18,65],"day_name":"Thu","owm_day_index":2},{"timestamp":1507910400,"day_temp":[20,68],"day_name":"Fri","owm_day_index":3},{"timestamp":1507996800,"day_temp":[23,73],"day_name":"Sat","owm_day_index":4},{"timestamp":1508083200,"day_temp":[27,80],"day_name":"Sun","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[86012]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://delawarebusinessnow.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://delawarebusinessnow.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'113984348',post:'86012',tz:'-7',srv:'delawarebusinessnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '113984348', '86012' ]);
</script>

</body>
</html>