<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Viewpoint: Tourism pays its own way - Don&#039;t cut promotion budget - Delaware Business Now</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php"/>
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png"/><meta name="author" content="Delaware Business Now">
<link rel="canonical" href="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Viewpoint: Tourism pays its own way - Don&#039;t cut promotion budget - Delaware Business Now"/>
<meta property="og:description" content="By William Sullivan Sullivan is the Chairman of the Board, Greater Wilmington Convention and Visitors Bureau The State of Delaware is facing a serious financial challenge as the current deficit is in the range of $400 million. Everyone in the tourism industry is aware of this, and we are all committed to driving more tourism &hellip;"/>
<meta property="og:url" content="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/"/>
<meta property="og:site_name" content="Delaware Business Now"/>
<meta property="article:section" content="Op-Ed"/>
<meta property="article:published_time" content="2017-06-15T16:33:28-04:00"/>
<meta property="article:modified_time" content="2017-06-15T19:18:49-04:00"/>
<meta property="og:updated_time" content="2017-06-15T19:18:49-04:00"/>
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png"/>
<meta property="og:image:width" content="350"/>
<meta property="og:image:height" content="255"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Viewpoint: Tourism pays its own way &#8211; Don&#8217;t cut promotion budget Comments Feed" href="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/14be70f529da6d79c9a368376aae5405/1497357647index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a5730f37b1b6025d014de98a029b3518/1497357647index.css" media="only screen and (max-width: 768px)"/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a98f802811fe984096420bcf87a7c94d/1497357647index.css" media="all"/>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/bd91dc8ff56be8b82e9d6aec40751533/1497357648index.js' type="text/javascript"></script>
<script>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/8ad3fbee54fa136e4dd6adf5bc291ee2/1497357647index.js' type="text/javascript"></script>
<script>var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"bfd528e4be","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"bfd528e4be","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a5dada25d8bf3d797dee95e00e53025a/1497357647index.js' type="text/javascript"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://delawarebusinessnow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://delawarebusinessnow.com/?p=80888'/>
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1691515951110792"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-2579898105286586",
enable_page_level_ads: true
});/Users/williamdrainey/Desktop/google74d3b90af2fe4052.html</script>		<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": "Delaware Business Now"}});</script>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style media="screen">div.printfriendly{margin:10px 10px 10px 10px;position:relative;z-index:1000;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:9px;color:#f04511;vertical-align:bottom;}
.printfriendly a{box-shadow:none;}
.printfriendly a:hover{cursor:pointer;}
.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}
.printfriendly a span{vertical-align:bottom;}
.pf-alignleft{float:left;}
.pf-alignright{float:right;}
div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style media="print">.printfriendly{display:none;}</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="56f1b860c3eb8a03597a8100a9f1978f6a727f95bceabfabb9ebd1ce85faa09d" async></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://delawarebusinessnow.com"><link rel="https://theeventscalendar.com" href="http://delawarebusinessnow.com/wp-json/tribe/events/v1/"/><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script>var sampling_active=0;
var sampling_rate=100;
var do_request=false;
if(!sampling_active){
do_request=true;
}else{
var num=Math.floor(Math.random() * sampling_rate) + 1;
do_request=(1===num);
}
if(do_request){
var xhr=(window.XMLHttpRequest)
? new XMLHttpRequest()
: new ActiveXObject("Microsoft.XMLHTTP"),
url='http://delawarebusinessnow.com/wp-admin/admin-ajax.php',
params='action=update_views_ajax&token=65c3bf4eaf&wpp_id=80888';
xhr.open("POST", url, true);
xhr.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
xhr.onreadystatechange=function(){
if(4===xhr.readyState&&200===xhr.status){
if(window.console&&window.console.log){
window.console.log(xhr.responseText);
}}
};
xhr.send(params);
}</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<script>var tdBlocksArray=[];
function tdBlock(){
this.id='';
this.block_type=1;
this.atts='';
this.td_column_number='';
this.td_current_page=1;
this.post_count=0;
this.found_posts=0;
this.max_num_pages=0;
this.td_filter_value='';
this.is_ajax_running=false;
this.td_user_action='';
this.header_color='';
this.ajax_pagination_infinite_stop='';
}
(function(){
var htmlTag=document.getElementsByTagName("html")[0];
if(navigator.userAgent.indexOf("MSIE 10.0") > -1){
htmlTag.className +=' ie10';
}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){
htmlTag.className +=' ie11';
}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){
htmlTag.className +=' td-md-is-ios';
}
var user_agent=navigator.userAgent.toLowerCase();
if(user_agent.indexOf("android") > -1){
htmlTag.className +=' td-md-is-android';
}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){
htmlTag.className +=' td-md-is-os-x';
}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){
htmlTag.className +=' td-md-is-chrome';
}
if(-1!==navigator.userAgent.indexOf('Firefox')){
htmlTag.className +=' td-md-is-firefox';
}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){
htmlTag.className +=' td-md-is-safari';
}
if(-1!==navigator.userAgent.indexOf('IEMobile')){
htmlTag.className +=' td-md-is-iemobile';
}})();
var tdLocalCache={};
(function (){
"use strict";
tdLocalCache={
data: {},
remove: function (resource_id){
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id){
return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;
},
get: function (resource_id){
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData){
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id]=cachedData;
}};})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/delawarebusinessnow.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009dac";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>
<style>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</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>    <style>.td-header-style-2 .td-header-sp-logo img{max-height:initial;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/19e127ac48bf304d08ea86291bbd56ca/1497357647index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-80888 single-format-standard tribe-no-js viewpoint-tourism-pays-way td-college wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DelawareBizDaily" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/delbizbulletin/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/delbiznow" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"> <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-80603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-80603"><a href="http://delawarebusinessnow.com/">Home</a></li> <li id="menu-item-80613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80613"><a href="http://delawarebusinessnow.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/cecil-county/">Cecil County</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/chester-county/">Chester County</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/dining/">Dining</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/downstate/">Downstate</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/finance/">Finance</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/kent-county/">Kent County</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/new-castle-county/">New Castle County</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/newark-2/">Newark</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/sussex-couty/">Sussex County</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/biotechnology/">Technology</a></li> <li class="menu-item-0"><a href="http://delawarebusinessnow.com/category/news/wilmington/">Wilmington</a></li> </ul> </li> <li id="menu-item-80604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80604"><a href="/events/">Events</a></li> <li id="menu-item-80605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80605"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li id="menu-item-80606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80606"><a href="http://delawarebusinessnow.com/contact-us/about/">About<i class="td-icon-menu-right td-element-after"></i></a> <ul class="sub-menu"> <li id="menu-item-80609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80609"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li id="menu-item-80607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80607"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li id="menu-item-80608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80608"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms &#038; Privacy</a></li> </ul> </li> </ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="http://delawarebusinessnow.com/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form>
<div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap">  <div class="td-header-wrap td-header-style-2"> <div class="td-header-top-menu-full"> <div class="td-container td-header-row td-header-top-menu"> <div class="top-bar-style-1"> <div class="td-header-sp-top-menu">  <div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons clear-sky-d"></i> <div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">80.1</span> <span class="td-weather-unit">F</span></div><div class="td-weather-header"> <div class="td-weather-city">Newark, Delaware</div></div></div><div class="td_data_time"> <div > Thursday, June 15, 2017</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DelawareBizDaily" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/delbizbulletin/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/delbiznow" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"> <div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a> <div id="td-login-div" class="td-login-form-div td-display-block"> <div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div><input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"> <div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div><input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full"> <div class="td-header-menu-wrap td-header-gradient"> <div class="td-container td-header-row td-header-main-menu"> <div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="http://delawarebusinessnow.com/"> <img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/> </a> <a class="td-header-logo td-sticky-disable" href="http://delawarebusinessnow.com/"> <img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/> </a></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-80603"><a href="http://delawarebusinessnow.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80613"><a href="http://delawarebusinessnow.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5943167c73353_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5943167c73353"><script>var block_td_uid_1_5943167c73353=new tdBlock();
block_td_uid_1_5943167c73353.id="td_uid_1_5943167c73353";
block_td_uid_1_5943167c73353.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1530","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5943167c73353_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5943167c73353.td_column_number="3";
block_td_uid_1_5943167c73353.block_type="td_block_mega_menu";
block_td_uid_1_5943167c73353.post_count="4";
block_td_uid_1_5943167c73353.found_posts="8095";
block_td_uid_1_5943167c73353.header_color="";
block_td_uid_1_5943167c73353.ajax_pagination_infinite_stop="";
block_td_uid_1_5943167c73353.max_num_pages="2024";
tdBlocksArray.push(block_td_uid_1_5943167c73353);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_2_5943167c837ae" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="" href="http://delawarebusinessnow.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_3_5943167c83967" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="207" href="http://delawarebusinessnow.com/category/news/cecil-county/">Cecil County</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_4_5943167c83c07" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="685" href="http://delawarebusinessnow.com/category/news/chester-county/">Chester County</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_5_5943167c83e98" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="40" href="http://delawarebusinessnow.com/category/news/dining/">Dining</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_6_5943167c840ed" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="701" href="http://delawarebusinessnow.com/category/news/downstate/">Downstate</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_7_5943167c8438b" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="9" href="http://delawarebusinessnow.com/category/news/finance/">Finance</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_8_5943167c845fc" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="673" href="http://delawarebusinessnow.com/category/news/kent-county/">Kent County</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_9_5943167c8485e" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="450" href="http://delawarebusinessnow.com/category/news/new-castle-county/">New Castle County</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_10_5943167c84af2" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="4" href="http://delawarebusinessnow.com/category/news/newark-2/">Newark</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_11_5943167c84d4c" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="559" href="http://delawarebusinessnow.com/category/news/sussex-couty/">Sussex County</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_12_5943167c84fcb" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="24" href="http://delawarebusinessnow.com/category/news/biotechnology/">Technology</a><a class="mega-menu-sub-cat-td_uid_1_5943167c73353" id="td_uid_13_5943167c8525d" data-td_block_id="td_uid_1_5943167c73353" data-td_filter_value="550" href="http://delawarebusinessnow.com/category/news/wilmington/">Wilmington</a></div></div><div id=td_uid_1_5943167c73353 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"> <div class="td_module_mega_menu td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/06/former-coach-house-site-claymont-sold-retail-developer/" rel="bookmark" title="Former Coach House site in Claymont sold to retail developer"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-7.12.47-PM-218x150.png" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-7.12.47-PM-218x150.png 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-7.12.47-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Coach House site in Claymont sold to retail developer"/></a></div><a href="http://delawarebusinessnow.com/category/news/new-castle-county/" class="td-post-category">New Castle County</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/06/former-coach-house-site-claymont-sold-retail-developer/" rel="bookmark" title="Former Coach House site in Claymont sold to retail developer">Former Coach House site in Claymont sold to retail developer</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/06/attorney-general-denn-confirms-intent-probe-opioids-companies/" rel="bookmark" title="Attorney General Denn confirms intent to probe opioids companies"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/pop-life-218x150.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/pop-life-218x150.jpg 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/pop-life-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attorney General Denn confirms intent to probe opioids companies"/></a></div><a href="http://delawarebusinessnow.com/category/by-doug-rainey/" class="td-post-category">By Doug Rainey</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/06/attorney-general-denn-confirms-intent-probe-opioids-companies/" rel="bookmark" title="Attorney General Denn confirms intent to probe opioids companies">Attorney General Denn confirms intent to probe opioids companies</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/06/dsu-gets-1-million-grant-science-education/" rel="bookmark" title="DSU gets $1 million grant for science education"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Fondong-Vincent-Dr-218x150.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Fondong-Vincent-Dr-218x150.jpg 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/Fondong-Vincent-Dr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DSU gets $1 million grant for science education"/></a></div><a href="http://delawarebusinessnow.com/category/educate/" class="td-post-category">Education</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/06/dsu-gets-1-million-grant-science-education/" rel="bookmark" title="DSU gets $1 million grant for science education">DSU gets $1 million grant for science education</a></h3></div></div></div><div class="td-mega-span"> <div class="td_module_mega_menu td_mod_mega_menu"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/06/wilmington-rotary-offering-4th-july-flag-sponsorship-program/" rel="bookmark" title="Wilmington Rotary offering 4th of July flag sponsorship program"><img width="218" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/field-of-flags-for-heroes-bill-swartwout-218x150.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/06/field-of-flags-for-heroes-bill-swartwout-218x150.jpg 218w, http://delawarebusinessnow.com/wp-content/uploads/2017/06/field-of-flags-for-heroes-bill-swartwout-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wilmington Rotary offering 4th of July flag sponsorship program"/></a></div><a href="http://delawarebusinessnow.com/category/news/wilmington/" class="td-post-category">Wilmington</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/06/wilmington-rotary-offering-4th-july-flag-sponsorship-program/" rel="bookmark" title="Wilmington Rotary offering 4th of July flag sponsorship program">Wilmington Rotary offering 4th of July flag sponsorship program</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5943167c73353" data-td_block_id="td_uid_1_5943167c73353"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5943167c73353" data-td_block_id="td_uid_1_5943167c73353"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80604"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80605"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80606"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80609"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80607"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80608"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms &#038; Privacy</a></li>
</ul>
</li>
</ul></div><style>input:focus{outline:none;}
.top-opt div{float:left;}
.top-email{background-color:#eee !important;padding:9px 10px 9px 26px !important;border:0 !important;width:250px !important;}
.top-submit{background-color:#222 !important;padding:9px 15px !important;}
.top-submit:hover{cursor:pointer;}</style>
<form method="post" class="top-opt" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;"> <input type="hidden" name="meta_web_form_id" value="1108323454" /> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="bulletin13" /> <input type="hidden" name="redirect" value="https://www.aweber.com/thankyou-coi.htm?m=text" id="redirect_4518a4997c7be2b3e237156897a0f9df" /> <input type="hidden" name="meta_adtracking" value="Top_Bar" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="email" /> <input type="hidden" name="meta_tooltip" value="" /></div><div id="af-form-1108323454" class="af-form"><div id="af-header-1108323454" class="af-header"><div class="bodyText"><p>&nbsp;</p></div></div><div id="af-body-1108323454"> <div class="af-element"> <div class="af-textWrap"><input class="text top-email" id="awf_field-91302708" type="text" name="email" placeholder="Enter your email" /></div></div><div class="af-element buttonContainer"> <input name="submit" class="submit top-submit" type="submit" value="Sign Up" /></div></div></div><div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jIwMHMxMzCysLA==" alt=""/></div></form>
<script>(function(){
if(navigator.userAgent.indexOf('FBIOS')!==-1||navigator.userAgent.indexOf('Twitter for iPhone')!==-1){
document.getElementById('af-form-1108323454').parentElement.removeAttribute('target');
}})();</script><script>(function(){
var IE=false;
if(!IE){ return; }
if(document.compatMode&&document.compatMode=='BackCompat'){
if(document.getElementById("af-form-1108323454")){
document.getElementById("af-form-1108323454").className='af-form af-quirksMode';
}
if(document.getElementById("af-body-1108323454")){
document.getElementById("af-body-1108323454").className="af-body inline af-quirksMode";
}
if(document.getElementById("af-header-1108323454")){
document.getElementById("af-header-1108323454").className="af-header af-quirksMode";
}
if(document.getElementById("af-footer-1108323454")){
document.getElementById("af-footer-1108323454").className="af-footer af-quirksMode";
}}
})();</script></div><div class="td-search-wrapper"> <div id="td-top-search">  <div class="header-search-wrap"> <div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"> <div class="dropdown header-search"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="http://delawarebusinessnow.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form>
<div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"> <div class="td-container td-header-row td-header-header"> <div class="td-header-sp-logo"> <a class="td-main-logo" href="http://delawarebusinessnow.com/"> <img class="td-retina-data" data-retina="http://delawarebusinessnow.com/wp-content/uploads/2017/06/retina-logo.jpg" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg" alt=""/> <span class="td-visual-hidden">Delaware Business Now</span> </a></div><div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="header-ad">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div></div></div><div class="td-main-content-wrap"> <div class="td-container td-post-template-default"> <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://delawarebusinessnow.com/"> <span itemprop="name">Home</span> </a> <meta itemprop="position" content ="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"> <a title="View all posts in Op-Ed" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://delawarebusinessnow.com/category/columnsopinion/"> <span itemprop="name">Op-Ed</span> </a> <meta itemprop="position" content ="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Viewpoint: Tourism pays its own way &#8211; Don&#8217;t cut promotion budget</span></div></div><div class="td-pb-row"> <div class="td-pb-span8 td-main-content" role="main"> <div class="td-ss-main-content"> <article id="post-80888" class="post-80888 post type-post status-publish format-standard has-post-thumbnail hentry category-columnsopinion" itemscope itemtype="http://schema.org/Article"> <div class="td-post-header"> <ul class="td-category"><li class="entry-category"><a href="http://delawarebusinessnow.com/category/columnsopinion/">Op-Ed</a></li></ul> <header class="td-post-title"> <h1 class="entry-title">Viewpoint: Tourism pays its own way &#8211; Don&#8217;t cut promotion budget</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://delawarebusinessnow.com/author/business-daily/">Delaware Business Now</a><div class="td-author-line"> -</div></div><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T16:33:28+00:00" >June 15, 2017</time></span>                    <div class="td-post-comments"><a href="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing td-post-sharing-top"> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget&url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F&via=Delaware+Business+Now"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/&amp;media=http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png&description=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget%20-%20http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"> <div class="td-post-featured-image"><figure><a href="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png" data-caption="Sullivan"><img width="350" height="255" class="entry-thumb td-modal-image" src="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png" alt="" title="Screen Shot 2017-06-15 at 4.31.48 PM"/></a><figcaption class="wp-caption-text">Sullivan</figcaption></figure></div><div class="pf-content"><p><strong>By William Sullivan</strong></p> <p>Sullivan is the Chairman of the Board, Greater Wilmington Convention and Visitors Bureau</p> <p>The State of Delaware is facing a serious financial challenge as the current deficit is in the range of $400 million. Everyone in the tourism industry is aware of this, and we are all committed to driving more tourism to Delaware, creating tax revenue, jobs, and revenues for hotels, attractions, restaurants and tolls.</p> <p>In the round of cuts made to the FY 2018 budget and approved by the Joint Finance Committee on May 30, 2017 funding for local tourism promotion was eliminated. </p> <div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="49080" keywords="not_home_page,not_landing_page,is_article_page,columnsopinion,viewpoint-tourism-pays-way" soft-keywords="true"></broadstreet-zone></div><p>This was a decision made without discussion with the business community or the stakeholders who comprise the fourth largest sector of our state’s economy. </p>
<p>The Delaware Public Accommodations tax (often called the lodging tax) of 8% of hotel guest room rates, is paid by hotel guests coming to Delaware and is divided with 62.5% to the Delaware General Fund, 12.5% for beach replenishment at our amazing Delaware beaches, 12.5% for direct tourism marketing by the State Tourism office, and 12.5% that is divided amongst the local tourism promotion agencies; the Greater Wilmington Convention and Visitors Bureau, Kent County Tourism, Southern Delaware Tourism, the Rehoboth Beach-Dewey Beach Chamber of Commerce, the Bethany-Fenwick Chamber of Commerce and numerous other entities.</p>
<p>At the Joint Finance Committee meeting, the 12.5% that the local tourism promotion agencies receive was eliminated, an amount of $2.7 million. This money is vital to sustaining and expanding the tourism based in Delaware, and cutting will costs tax revenue, job loss and reduction of other tourism related revenues.</p>
<p>Everyone in the tourism industry is aware of this, and we are all committed to driving more tourism to Delaware, creating tax revenue, jobs, and revenues for hotels, attractions, restaurants and tolls. </p>
<p>We urge the public to support the restoration of funding to the Greater Wilmington Convention and Visitors Bureau and other local tourism and convention organizations in the State of Delaware. Tourism directly benefits Delaware families.</p>
<p>Visitor spending saves each household approximately $1,400 per year in tax expenditures. The return on investment is real. For every dollar that the State of Delaware invests in tourism, the State of Delaware receives $2.75 in tax revenue.</p>
<p>Our New Castle County tourism agency, the Greater Wilmington Convention and Visitors Bureau (GWCVB) is a revenue generator that has a proven record of attracting tourism and business visitors to northern Delaware. </p>
<p>The GWCVB has played a significant role in attracting over $4 billion annually to the State of Delaware in visitor spending, $2 billion of which occurs in New Castle County.</p>
<p>During Fiscal Year 2017 alone, the GWCVB has brought 10 major meetings/groups to New Castle County, Delaware and assisted the lodging industry with attracting 29 more. This success amounted to over 5,600 hotel room nights and an estimated economic impact of more than $1,508,220 in New Castle County.</p>
<p>This directly benefits the lodging industry, restaurants, retail operations and tourism attractions. These sectors of the Delaware economy are major employers, generating personal income tax, gross receipts tax, corporate income tax and property tax revenues.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span> <div class="fb-comments" data-href="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58336" keywords="not_home_page,not_landing_page,is_article_page,columnsopinion,viewpoint-tourism-pays-way" soft-keywords="true"></broadstreet-zone></div></div><footer>
<div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span> <div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget&url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F&via=Delaware+Business+Now"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/&amp;media=http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png&description=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget" onclick="window.open(this.href,'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Viewpoint%3A+Tourism+pays+its+own+way+%E2%80%93+Don%E2%80%99t+cut+promotion+budget%20-%20http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F06%2Fviewpoint-tourism-pays-way%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/" data-text="Viewpoint: Tourism pays its own way &#8211; Don&#8217;t cut promotion budget" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://delawarebusinessnow.com/2017/06/attorney-general-denn-confirms-intent-probe-opioids-companies/">Attorney General Denn confirms intent to probe opioids companies</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://delawarebusinessnow.com/2017/06/former-coach-house-site-claymont-sold-retail-developer/">Former Coach House site in Claymont sold to retail developer</a></div></div></div><div class="author-box-wrap"><a href="http://delawarebusinessnow.com/author/business-daily/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://delawarebusinessnow.com/author/business-daily/">Delaware Business Now</a></span></div><div class="td-author-description">Delaware Business Now is a five-day-a-week newsletter and associated website operated by Bird Street Media LLC. Chief Content Officer is Doug Rainey, a 30-year veteran of business journalism in the state of Delaware.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Delaware Business Now"></span><meta itemprop="datePublished" content="2017-06-15T16:33:28+00:00"><meta itemprop="dateModified" content="2017-06-15T19:18:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://delawarebusinessnow.com/2017/06/viewpoint-tourism-pays-way/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://delawarebusinessnow.com/wp-content/uploads/2017/06/new-logo.jpg"></span><meta itemprop="name" content="Delaware Business Now"></span><meta itemprop="headline" content="Viewpoint: Tourism pays its own way - Don&#039;t cut promotion budget"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://delawarebusinessnow.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-15-at-4.31.48-PM-e1497558746589.png"><meta itemprop="width" content="350"><meta itemprop="height" content="255"></span>        </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_14_5943167c9a5a2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_5943167c9a5a2"><script>var block_td_uid_14_5943167c9a5a2=new tdBlock();
block_td_uid_14_5943167c9a5a2.id="td_uid_14_5943167c9a5a2";
block_td_uid_14_5943167c9a5a2.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5943167c9a5a2_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":80888,"live_filter_cur_post_author":"7"}';
block_td_uid_14_5943167c9a5a2.td_column_number="3";
block_td_uid_14_5943167c9a5a2.block_type="td_block_related_posts";
block_td_uid_14_5943167c9a5a2.post_count="3";
block_td_uid_14_5943167c9a5a2.found_posts="40";
block_td_uid_14_5943167c9a5a2.header_color="";
block_td_uid_14_5943167c9a5a2.ajax_pagination_infinite_stop="";
block_td_uid_14_5943167c9a5a2.max_num_pages="14";
tdBlocksArray.push(block_td_uid_14_5943167c9a5a2);</script><h4 class="td-related-title"><a id="td_uid_15_5943167c9caf4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5943167c9a5a2" href="#">RELATED ARTICLES</a><a id="td_uid_16_5943167c9cb3b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5943167c9a5a2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5943167c9a5a2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2017/04/opinion-overlooked-vote-confidence-wilmington/" rel="bookmark" title="Opinion: An overlooked vote of confidence for Wilmington"><img width="218" height="88" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2015/04/Hotel_exterior_night.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2015/04/Hotel_exterior_night.jpg 923w, http://delawarebusinessnow.com/wp-content/uploads/2015/04/Hotel_exterior_night-315x127.jpg 315w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: An overlooked vote of confidence for Wilmington"/></a></div><a href="http://delawarebusinessnow.com/category/news/new-castle-county/" class="td-post-category">New Castle County</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2017/04/opinion-overlooked-vote-confidence-wilmington/" rel="bookmark" title="Opinion: An overlooked vote of confidence for Wilmington">Opinion: An overlooked vote of confidence for Wilmington</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2016/06/viewpoint-lavelle-wants-us-to-choose-between-clean-water-clean-energy/" rel="bookmark" title="Viewpoint: Lavelle wants us to choose between clean water, clean energy"><img width="218" height="138" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2016/06/1918042_183634462657_489903_n.jpg" srcset="http://delawarebusinessnow.com/wp-content/uploads/2016/06/1918042_183634462657_489903_n.jpg 604w, http://delawarebusinessnow.com/wp-content/uploads/2016/06/1918042_183634462657_489903_n-315x199.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2016/06/1918042_183634462657_489903_n-600x382.jpg 600w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viewpoint: Lavelle wants us to choose between clean water, clean energy"/></a></div><a href="http://delawarebusinessnow.com/category/news/kent-county/" class="td-post-category">Kent County</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2016/06/viewpoint-lavelle-wants-us-to-choose-between-clean-water-clean-energy/" rel="bookmark" title="Viewpoint: Lavelle wants us to choose between clean water, clean energy">Viewpoint: Lavelle wants us to choose between clean water, clean energy</a></h3></div></div></div><div class="td-related-span4"> <div class="td_module_related_posts td-animation-stack td_mod_related_posts"> <div class="td-module-image"> <div class="td-module-thumb"><a href="http://delawarebusinessnow.com/2016/05/viewpoint-transperfect-group-tries-to-bully-state/" rel="bookmark" title="Viewpoint: TransPerfect group tries to bully state"><img width="132" height="150" class="entry-thumb" src="http://delawarebusinessnow.com/wp-content/uploads/2014/03/icIqIWFVZKmy1eHc0bb4OdngM4cvqbkgCgub-Sv33qw.png" alt="" title="Viewpoint: TransPerfect group tries to bully state"/></a></div><a href="http://delawarebusinessnow.com/category/news/kent-county/" class="td-post-category">Kent County</a></div><div class="item-details"> <h3 class="entry-title td-module-title"><a href="http://delawarebusinessnow.com/2016/05/viewpoint-transperfect-group-tries-to-bully-state/" rel="bookmark" title="Viewpoint: TransPerfect group tries to bully state">Viewpoint: TransPerfect group tries to bully state</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5943167c9a5a2" data-td_block_id="td_uid_14_5943167c9a5a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5943167c9a5a2" data-td_block_id="td_uid_14_5943167c9a5a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class='bs-max-width-wrap' style='max-width:550; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58272" keywords="not_home_page,not_landing_page,is_article_page,columnsopinion,viewpoint-tourism-pays-way" soft-keywords="true"></broadstreet-zone></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text">			<div class="textwidget"><style>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</style>
<form class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" method="post" target="_blank">
<div style="display: none;"><input name="meta_web_form_id" type="hidden" value="268455122" /><br />
<input name="meta_split_id" type="hidden" value="" /><br />
<input name="listname" type="hidden" value="bulletin13" /><br />
<input id="redirect_2d1b5ac55891377268866a1046e3598d" name="redirect" type="hidden" value="https://www.aweber.com/thankyou-coi.htm?m=text" /><input name="meta_adtracking" type="hidden" value="Widget_Form" /><br />
<input name="meta_message" type="hidden" value="1" /><br />
<input name="meta_required" type="hidden" value="name,email" /></p>
<p><input name="meta_tooltip" type="hidden" value="" /></p></div><div style="box-sizing: border-box; font-size: 25px !important; color: #009dac !important; font-weight: bold; text-align: center; margin-bottom: 10px;">Free Email Updates</div><div style="box-sizing: border-box; color: #6d6d6d !important; text-align: center; margin-bottom: 15px;">Get the latest content first.</div><div id="af-body-268455122" class="af-body af-standards"> <div class="af-element"><label class="previewLabel" for="awf_field-91301734">Name: </label></p> <div class="af-textWrap"><input id="awf_field-91301734" class="text" name="name" type="text" value="" /></div><div class="af-clear"></div></div><div class="af-element"><label class="previewLabel" for="awf_field-91301735">Email: </label></p> <div class="af-textWrap"><input id="awf_field-91301735" class="text" name="email" type="text" value="" /></div><div class="af-clear"></div></div><div class="af-element buttonContainer"><input class="submit" name="submit" type="submit" value="Subscribe Now" /></p> <div class="af-clear"></div></div><div class="af-element privacyPolicy" style="text-align: center;"> <p>We respect your privacy.</p> <div class="af-clear"></div></div></div><div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=TGwcLKysjExM" alt=""/></div></form>
<p><script>(function(){
if(navigator.userAgent.indexOf('FBIOS')!==-1||navigator.userAgent.indexOf('Twitter for iPhone')!==-1){
document.getElementById('af-form-268455122').parentElement.removeAttribute('target');
}})();</script><script>(function(){
var IE=false;
if(!IE){ return; }
if(document.compatMode&&document.compatMode=='BackCompat'){
if(document.getElementById("af-form-268455122")){
document.getElementById("af-form-268455122").className='af-form af-quirksMode';
}
if(document.getElementById("af-body-268455122")){
document.getElementById("af-body-268455122").className="af-body inline af-quirksMode";
}
if(document.getElementById("af-header-268455122")){
document.getElementById("af-header-268455122").className="af-header af-quirksMode";
}
if(document.getElementById("af-footer-268455122")){
document.getElementById("af-footer-268455122").className="af-footer af-quirksMode";
}}
})();</script></p></div></aside><aside class="widget wunderground"><div class="block-title"><span>Weather</span></div><div class="wu-wrapper wu-table-vertical wp_wunderground"> <div class="wu-forecast-wrapper"> <table class="wu-table-1"> <tbody> <tr class="forecast"> <td class="wu-icon"><img src="http://delawarebusinessnow.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50"/></td> <td> <div class="wu-forecast-body"> <div class="wu-forecast-header"> <span class="wu-day-title">Currently</span></div><div class="wu-cond-highlow"> <span class="wu-cond-current">76&deg;</span></div><div class="wu-cond-text">Clear</div><div class="wu-forecast-text">Tomorrow is forecast to be <span class="b cooler">Cooler</span> than today. Scattered thunderstorms possible.</div></div></td>
</tr>
<tr class="forecast">
<td class="wu-icon"><img src="http://delawarebusinessnow.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50"/></td>
<td>
<div class="wu-forecast-body"> <div class="wu-forecast-header"> <span class="wu-day-title">Thursday</span></div><div class="wu-cond-highlow"> <span class="wu-cond-high">High 87&deg;</span> <span class="wu-cond-split">/</span> <span class="wu-cond-low">Low 65&deg;</span></div><div class="wu-cond-text">Overcast</div><div class="wu-forecast-text">Cloudy. Lows overnight in the mid 60s.</div></div></td>
</tr>
</tbody>
</table></div><div class="wu-copyright"> <a href="http://www.wunderground.com/q/zmw:19702.1.99999" rel="external" title="View the Newark forecast on Wunderground.com"><img src="http://delawarebusinessnow.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22"/></a></div></div></aside><aside class="widget bs_zones"><div><broadstreet-zone zone-id="58906" keywords="not_home_page,not_landing_page,is_article_page,columnsopinion,viewpoint-tourism-pays-way" soft-keywords="true"></broadstreet-zone></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36469);</script></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36485);</script></div></aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36487);</script></div></aside><aside class="widget widget_text">			<div class="textwidget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 898 })</script></div></aside></div></div></div></div></div><div class="td-footer-wrapper"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span12"></div></div><div class="td-pb-row"> <div class="td-pb-span4"> <aside class="widget tribe-events-list-widget"><div class="block-title"><span>Upcoming Events</span></div><ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-79777 tribe-clearfix tribe-events-venue-79779 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/wine4women/" rel="bookmark">Wine4Women</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">June 19 @ 5:30 am</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-79644 tribe-clearfix tribe-events-venue-50522 tribe-events-organizer-46510 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/cybersecurity-international-travelers/" rel="bookmark">Cybersecurity for International Travelers</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">June 21 @ 8:30 am</span> - <span class="tribe-event-time">12:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-79775 tribe-clearfix tribe-events-venue-60419 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/exploring-technologies-behind-sustainable-competencies/" rel="bookmark">Exploring the Technologies behind sustainable competencies</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">June 21 @ 5:30 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-80764 tribe-clearfix tribe-events-venue-80766 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/contemporary-history-series-growing-business-delaware/" rel="bookmark">Contemporary History Series: Growing Business in Delaware</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">June 22 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-80869 tribe-clearfix tribe-events-venue-80871 tribe-events-organizer-67224 tribe-events-organizer-80872 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/mad-man-martini-mixer/" rel="bookmark">Mad Man Martini Mixer</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">June 29 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-80225 tribe-clearfix tribe-events-venue-80227 tribe-events-organizer-58605 tribe-events-first tribe-events-last">  <h4 class="tribe-event-title"> <a href="http://delawarebusinessnow.com/event/tech-forum-summer-bbq-networking-event/" rel="bookmark">Tech Forum Summer BBQ networking event</a> </h4>  <div class="tribe-event-duration"> <span class="tribe-event-date-start">July 19 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">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</script></div><div class="td-pb-span4">  <aside class="widget popular-posts"> <div class="block-title"><span>Trending</span></div><ul class="wpp-list">
<li><a href="http://delawarebusinessnow.com/2017/06/traffic-changes-announced-areas-around-firefly-music-festival/" title="Traffic changes announced for areas around Firefly Music Festival" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80826-featured-20x20.jpg" width="20" height="20" title="Traffic changes announced for areas around Firefly Music Festival" alt="Traffic changes announced for areas around Firefly Music Festival" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/traffic-changes-announced-areas-around-firefly-music-festival/" title="Traffic changes announced for areas around Firefly Music Festival" class="wpp-post-title" target="_self">Traffic changes announced for areas around Firefly Music Festival</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/highmark-files-33-6-rate-hike-hike-affordable-care-act-premiums/" title="Highmark files for 33.6% rate hike hike in Affordable Care Act premiums" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80846-featured-20x20.jpg" width="20" height="20" title="Highmark files for 33.6% rate hike hike in Affordable Care Act premiums" alt="Highmark files for 33.6% rate hike hike in Affordable Care Act premiums" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/highmark-files-33-6-rate-hike-hike-affordable-care-act-premiums/" title="Highmark files for 33.6% rate hike hike in Affordable Care Act premiums" class="wpp-post-title" target="_self">Highmark files for 33.6% rate hike hike in Affordable Care Act premiums</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/democrats-propose-new-income-tax-bracket-making-125000-year/" title="Democrats propose new income tax bracket for those making more than $125,000 a year" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80848-featured-20x20.jpg" width="20" height="20" title="Democrats propose new income tax bracket for those making more than $125,000 a year" alt="Democrats propose new income tax bracket for those making more than $125,000 a year" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/democrats-propose-new-income-tax-bracket-making-125000-year/" title="Democrats propose new income tax bracket for those making more than $125,000 a year" class="wpp-post-title" target="_self">Democrats propose new income tax bracket for those making more than $125,000 a year</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/trauma-cases-lead-blood-bank-see-common-o-positive/" title="Trauma cases lead Blood Bank to see more common O positive" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80852-featured-20x20.png" width="20" height="20" title="Trauma cases lead Blood Bank to see more common O positive" alt="Trauma cases lead Blood Bank to see more common O positive" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/trauma-cases-lead-blood-bank-see-common-o-positive/" title="Trauma cases lead Blood Bank to see more common O positive" class="wpp-post-title" target="_self">Trauma cases lead Blood Bank to see more common O positive</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/downstate-firms-tangle-use-confidential-info/" title="Downstate firms tangle over use of confidential info" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80873-featured-20x20.png" width="20" height="20" title="Downstate firms tangle over use of confidential info" alt="Downstate firms tangle over use of confidential info" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/downstate-firms-tangle-use-confidential-info/" title="Downstate firms tangle over use of confidential info" class="wpp-post-title" target="_self">Downstate firms tangle over use of confidential info</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/real-estate-panel-upbeat-future-taking-aim-lengthy-county-approval-process/" title="Development panel upbeat, while taking aim at lengthy county approval process" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80838-featured-20x20.jpg" width="20" height="20" title="Development panel upbeat, while taking aim at lengthy county approval process" alt="Development panel upbeat, while taking aim at lengthy county approval process" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/real-estate-panel-upbeat-future-taking-aim-lengthy-county-approval-process/" title="Development panel upbeat, while taking aim at lengthy county approval process" class="wpp-post-title" target="_self">Development panel upbeat, while taking aim at lengthy county approval process</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/80836/" title="City, county to make random inspections of industrial waste producers" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80836-featured-20x20.png" width="20" height="20" title="City, county to make random inspections of industrial waste producers" alt="City, county to make random inspections of industrial waste producers" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/80836/" title="City, county to make random inspections of industrial waste producers" class="wpp-post-title" target="_self">City, county to make random inspections of industrial waste producers</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/court-appeals-overturns-states-locomotive-idling-law/" title="Court of Appeals overturns state&#8217;s locomotive idling law" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80648-featured-20x20.jpg" width="20" height="20" title="Court of Appeals overturns state&#8217;s locomotive idling law" alt="Court of Appeals overturns state&#8217;s locomotive idling law" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/court-appeals-overturns-states-locomotive-idling-law/" title="Court of Appeals overturns state&#8217;s locomotive idling law" class="wpp-post-title" target="_self">Court of Appeals overturns state&#8217;s locomotive idling law</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/wilmington-rotary-offering-4th-july-flag-sponsorship-program/" title="Wilmington Rotary offering 4th of July flag sponsorship program" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80875-featured-20x20.jpg" width="20" height="20" title="Wilmington Rotary offering 4th of July flag sponsorship program" alt="Wilmington Rotary offering 4th of July flag sponsorship program" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/wilmington-rotary-offering-4th-july-flag-sponsorship-program/" title="Wilmington Rotary offering 4th of July flag sponsorship program" class="wpp-post-title" target="_self">Wilmington Rotary offering 4th of July flag sponsorship program</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/06/junior-achievement-firm-headed-national-competition/" title="Junior Achievement firm headed to national competition" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/80866-featured-20x20.png" width="20" height="20" title="Junior Achievement firm headed to national competition" alt="Junior Achievement firm headed to national competition" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/06/junior-achievement-firm-headed-national-competition/" title="Junior Achievement firm headed to national competition" class="wpp-post-title" target="_self">Junior Achievement firm headed to national competition</a> </li>
</ul>
</aside></div><div class="td-pb-span4">
<aside class="widget widget_text">			<div class="textwidget"><style>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</style>
<form class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" method="post" target="_blank">
<div style="display: none;"><input name="meta_web_form_id" type="hidden" value="268455122" /><br />
<input name="meta_split_id" type="hidden" value="" /><br />
<input name="listname" type="hidden" value="bulletin13" /><br />
<input id="redirect_2d1b5ac55891377268866a1046e3598d" name="redirect" type="hidden" value="https://www.aweber.com/thankyou-coi.htm?m=text" /><input name="meta_adtracking" type="hidden" value="Widget_Form" /><input name="meta_message" type="hidden" value="1" /><input name="meta_required" type="hidden" value="name,email" /><input name="meta_tooltip" type="hidden" value="" /></div><div style="box-sizing: border-box; font-size: 25px !important; color: #009dac !important; font-weight: bold; text-align: center; margin-bottom: 10px;">Free Email Updates</div><div style="box-sizing: border-box; color: #6d6d6d !important; text-align: center; margin-bottom: 15px;">Get the latest content first.</div><div id="af-body-268455122" class="af-body af-standards"> <div class="af-element"><label class="previewLabel" for="awf_field-91301734">Name: </label></p> <div class="af-textWrap"><input id="awf_field-91301734" class="text" name="name" type="text" value="" /></div><div class="af-clear"></div></div><div class="af-element"><label class="previewLabel" for="awf_field-91301735">Email: </label></p> <div class="af-textWrap"><input id="awf_field-91301735" class="text" name="email" type="text" value="" /></div><div class="af-clear"></div></div><div class="af-element buttonContainer"><input class="submit" name="submit" type="submit" value="Subscribe Now" /></div><div class="af-element privacyPolicy" style="text-align: center;"> We respect your privacy.</p> <div class="af-clear"></div></div></div><div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=TGwcLKysjExM" alt=""/></div></form>
<p><script>(function(){
if(navigator.userAgent.indexOf('FBIOS')!==-1||navigator.userAgent.indexOf('Twitter for iPhone')!==-1){
document.getElementById('af-form-268455122').parentElement.removeAttribute('target');
}})();</script><script>(function(){
var IE=false;
if(!IE){ return; }
if(document.compatMode&&document.compatMode=='BackCompat'){
if(document.getElementById("af-form-268455122")){
document.getElementById("af-form-268455122").className='af-form af-quirksMode';
}
if(document.getElementById("af-body-268455122")){
document.getElementById("af-body-268455122").className="af-body inline af-quirksMode";
}
if(document.getElementById("af-header-268455122")){
document.getElementById("af-header-268455122").className="af-header af-quirksMode";
}
if(document.getElementById("af-footer-268455122")){
document.getElementById("af-footer-268455122").className="af-footer af-quirksMode";
}}
})();</script></p></div></aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside></div></div></div></div><div class="td-sub-footer-container"> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; <a href='https://www.walshcreative.com' target='_blank'>Website design for publishers</a> by Walsh Creative</div></div></div></div></div><script>var wpcf7={"apiSettings":{"root":"http:\/\/delawarebusinessnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script type='text/javascript' src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/79c2baf9a68e2af711cc5ad0790a948e/1497373559index.js'></script>
<script type='text/javascript' src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/54414b9860f48228193ff1aae8165268/1497373559index.js'></script>
<script type='text/javascript' src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/8376a2d44f90e63e4bcb996ce8c5da85/1497373577index.js'></script>
<script type='text/javascript' src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/9a106034552e000d5f029536ac4f9597/1497373558index.js'></script>
<script>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script>
<script type='text/javascript' src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/b91373496f2feaadc9f8231d29749a67/1497373558index.js'></script>
<script>broadstreet.watch({})</script>        <div id="fb-root"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>var sc_project=9192882;
var sc_security="4ef48af8";
var scJsHost=(("https:"==document.location.protocol) ?
"https://secure.":"http://www.");
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics"/></a></div></noscript>   
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script>      <script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfImagesSize='full-size';
var pfImageDisplayStyle='right';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
(function(){
var e=document.createElement('script'); e.type="text/javascript";
e.src='https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
background-color: #0ea0d7;
}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
background-color: #0ea0d7;
}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
background-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
background-color: rgba(14,160,215, .7);
border-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
background-color: #0ea0d7;
}</script><style id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style>
<script>jQuery().ready(function (){
tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Newark, Delaware","api_location":"Newark","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[26.7,80.1],"today_humidity":54,"today_wind_speed":[6.7,4.2],"today_min":[24,75.2],"today_max":[29,84.2],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1497632400,"day_temp":[24,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1497718800,"day_temp":[26,78],"day_name":"Sat","owm_day_index":2},{"timestamp":1497805200,"day_temp":[30,85],"day_name":"Sun","owm_day_index":3},{"timestamp":1497891600,"day_temp":[30,86],"day_name":"Mon","owm_day_index":4},{"timestamp":1497978000,"day_temp":[27,81],"day_name":"Tue","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
});
jQuery().ready(function jQuery_ready(){
tdAjaxCount.tdGetViewsCountsAjax("post","[80888]");
});
(function(){
var html_jquery_obj=jQuery('html');
if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){
var path='http://delawarebusinessnow.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data){
var str_split_separator='#td_css_split_separator';
var arr_splits=data.split(str_split_separator);
var arr_length=arr_splits.length;
if(arr_length > 1){
var dir_path='http://delawarebusinessnow.com/wp-content/themes/Newspaper';
var splited_css='';
for (var i=0; i < arr_length; i++){
if(i > 0){
arr_splits[i]=str_split_separator + ' ' + arr_splits[i];
}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str){
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css +="<style>" + formated_str + "</style>";
}
var td_theme_css=jQuery('link#td-theme-css');
if(td_theme_css.length){
td_theme_css.after(splited_css);
}}
});
}})();</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.5360748767853 seconds, on 15-06-17 19:21:35 -->