<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Business people: May 9, 2017 - Delaware Business NowDelaware Business Now</title>
<link rel="shortcut icon" href="http://delawarebusinessnow.com/wp-content/themes/zend/admin/images/favicon.ico"/>
<!--[if lte IE 9]><link rel="stylesheet" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie.css" type="text/css" media="screen"/><![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a85657f46e6e2f03ef218fa80725f592/1491787053index.css" media="screen"/>
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie8.css"/>
<![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/3d06bcdc65a5f7615ecab9ddbff0269a/1491786062index.css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now RSS Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php"/>
<link rel="canonical" href="http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Business people: May 9, 2017 - Delaware Business Now"/>
<meta property="og:description" content="Sussex names economic development chief County Administrator Todd F. Lawson on Tuesday introduced William F. Pfaff as the County’s new Economic Development director, restoring the position after a months-long vacancy following the passing last year of then-Economic Development director Melody Booker-Wilkins. Pfaff will begin work with the County on May 22. Chosen from a field &hellip;"/>
<meta property="og:url" content="http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/"/>
<meta property="og:site_name" content="Delaware Business Now"/>
<meta property="article:section" content="Kent County"/>
<meta property="article:published_time" content="2017-05-09T21:49:24-04:00"/>
<meta property="article:modified_time" content="2017-05-09T21:50:08-04:00"/>
<meta property="og:updated_time" content="2017-05-09T21:50:08-04:00"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Business people: May 9, 2017 Comments Feed" href="http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/8392f144b61ea77c085d4b1ed50cd491/1491786062index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a5730f37b1b6025d014de98a029b3518/1491786062index.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/38344e631659d3247285274fa8f0a784/1493485168index.css" media="all"/>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/cb7437aabcf68417e154f0e0a6a5e7bd/1471694240index.js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.4'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/e62113708450250d6fcd7962ee57137d/1481604617index.js'></script>
<link rel='https://api.w.org/' href='http://delawarebusinessnow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://delawarebusinessnow.com/?p=79101'/>
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F05%2Fbusiness-people-may-9-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F05%2Fbusiness-people-may-9-2017%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1691515951110792"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-2579898105286586",
enable_page_level_ads: true
});/Users/williamdrainey/Desktop/google74d3b90af2fe4052.html</script>		<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": "Special to Delaware Business Now"}});</script>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style media="screen">div.printfriendly{margin:10px 10px 10px 10px;position:relative;z-index:1000;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:9px;color:#f04511;vertical-align:bottom;}
.printfriendly a{box-shadow:none;}
.printfriendly a:hover{cursor:pointer;}
.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}
.printfriendly a span{vertical-align:bottom;}
.pf-alignleft{float:left;}
.pf-alignright{float:right;}
div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style media="print">.printfriendly{display:none;}</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="56f1b860c3eb8a03597a8100a9f1978f6a727f95bceabfabb9ebd1ce85faa09d" async></script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://delawarebusinessnow.com"><link rel="htt://theeventscalendar.com" href="http://delawarebusinessnow.com/wp-json/tribe/events/v1/"/>        <script>jQuery(window).load(function(){
jQuery('.flexslider.slider').flexslider({
animation: "slide",
pauseOnHover:true,
directionNav:false,
smoothHeight:true,
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".two-columns .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".single-column .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<style>body{background:#e0dddd;}
.inner_wrap{box-shadow:0 15px 30px rgba(0, 0, 0, 0.3) !important;}</style>
<style>#post-content.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y right 0 !important;}
#sidebar.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y left 0 !important;}
.smaller_section{background:none !important;}</style>
<script>var sampling_active=0;
var sampling_rate=100;
var do_request=false;
if(!sampling_active){
do_request=true;
}else{
var num=Math.floor(Math.random() * sampling_rate) + 1;
do_request=(1===num);
}
if(do_request){
var xhr=(window.XMLHttpRequest)
? new XMLHttpRequest()
: new ActiveXObject("Microsoft.XMLHTTP"),
url='http://delawarebusinessnow.com/wp-admin/admin-ajax.php',
params='action=update_views_ajax&token=74a7045f8b&wpp_id=79101';
xhr.open("POST", url, true);
xhr.setRequestHeader("Content-type", "application/x-www-form-urlencoded");
xhr.onreadystatechange=function(){
if(4===xhr.readyState&&200===xhr.status){
if(window.console&&window.console.log){
window.console.log(xhr.responseText);
}}
};
xhr.send(params);
}</script>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/7358b0d79e29a6798ecf5e1c7a446adb/1491791053index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-79101 single-format-standard tribe-no-js gecko">
<div class="wrap container">
<div class="inner_wrap row">
<div id="header" class="clearfix">
<div class="header-top main clearfix">
<div id="header-nav">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div><div class="header-top mobile clearfix">
<div class="mobile_cont clearfix">
<div id="header-nav-mobile">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page-1" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div></div><div class="header-middle clearfix">
<div id="logo"> <a href="http://delawarebusinessnow.com"><img src="http://delawarebusinessnow.com/wp-content/uploads/2015/11/Biznow.jpg" alt="Delaware Business Now"/></a></div><div id="social_sharing" class="alignright"> <ul> <li><a class="twitter" href="http://www.twitter.com/delbiznow" title="delbiznow">Twitter</a></li> <li><a class="facebook" href="https://www.facebook.com/DelawareBizDaily" title="https://www.facebook.com/DelawareBizDaily">Facebook</a></li> <li><a class="linked" href="https://www.linkedin.com/pub/doug-rainey/3/887/85b" title="https://www.linkedin.com/pub/doug-rainey/3/887/85b">linked</a></li> </ul></div></div><div class="header-bottom clearfix">
<div id="primary-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page" class="menu"><li id="menu-item-45449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li id="menu-item-45432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li id="menu-item-45433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li id="menu-item-45434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li id="menu-item-45435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li id="menu-item-51262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div id="mobile-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div></div></div><div id="main_container" class="container">
<div class="inner_content row">
<div class="post-content">
<div class="post-79101 post type-post status-publish format-standard hentry category-kent-county category-new-castle-county category-sussex-couty" id="post-79101">	
<div class="post-meta"> <span class="date">May 9, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="post_title">
Business people: May 9, 2017                            </h2>
<div class="entry-content">
<div class="pf-content"><p>	<div class='ngg-imagebrowser' id='ngg-imagebrowser-9164c5a8f95eb709134d702890956aac-79101' data-nextgen-gallery-id="9164c5a8f95eb709134d702890956aac">
<h3>Brint Spencer, Director, Brandywine Zoo</h3>
<div id="ngg-image-0" class="pic">
<a href='http://delawarebusinessnow.com/wp-content/gallery/people-may-9-2017/Brint-Spencer-Director-Brandywine-Zoo.jpg' title='' data-src="http://delawarebusinessnow.com/wp-content/gallery/people-may-9-2017/Brint-Spencer-Director-Brandywine-Zoo.jpg" data-thumbnail="http://delawarebusinessnow.com/wp-content/gallery/people-may-9-2017/thumbs/thumbs_Brint-Spencer-Director-Brandywine-Zoo.jpg" data-image-id="3314" data-title="Brint Spencer, Director, Brandywine Zoo" data-description="" class="shutterset_9164c5a8f95eb709134d702890956aac">
<img title='Brint Spencer, Director, Brandywine Zoo' alt='Brint Spencer, Director, Brandywine Zoo' src='http://delawarebusinessnow.com/wp-content/gallery/people-may-9-2017/Brint-Spencer-Director-Brandywine-Zoo.jpg'/>
</a></div><div class='ngg-imagebrowser-nav'>
<div class='back'> <a class='ngg-browser-prev' id='ngg-prev-3320' href='http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/nggallery/image/william_pfaff_portrait/'> &#9668; Back </a></div><div class='next'> <a class='ngg-browser-next' id='ngg-next-3315' href='http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/nggallery/image/claire-birney/'> Next &#9658; </a></div><div class='counter'>
Picture 1 of 7</div><div class='ngg-imagebrowser-desc'> <p> </p></div></div></div><script>jQuery(function($){
new NggPaginatedGallery('9164c5a8f95eb709134d702890956aac', '.ngg-imagebrowser');
});</script><strong>Sussex names economic development chief </strong></p>
<p>County Administrator Todd F. Lawson on Tuesday introduced <strong>William F. Pfaff</strong> as the County’s new Economic Development director, restoring the position after a months-long vacancy following the passing last year of then-Economic Development director Melody Booker-Wilkins. Pfaff will begin work with the County on May 22.</p>
<p>Chosen from a field of 19 applicants, Pfaff brings with him more than 35 years of experience working in the local economy, first as a small business owner and most recently as a business liaison through a statewide public-private partnership. Lawson said that experience will be an asset to the County in helping to promote Sussex County and attract new commerce to the region.</p>
<p>Pfaff, who holds a bachelor of science degree in business administration from York College of Pennsylvania, comes to County government from the Delaware Small Business Development Center, a cooperative effort among the federal Small Business Administration, the State of Delaware, and the University of Delaware.</p>
<div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58530" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,business-people-may-9-2017" soft-keywords="true"></broadstreet-zone></div><p>Since 1993 he has served as local director, building the Sussex County office from the ground up. In his tenure, he has worked to assist hundreds of businesses by providing training, access to lenders, and developing marketing and business plans for newly recruited businesses, startups and expanding operations. Those have included everything from breweries and distilleries and food production plants to farm-based ice cream stands, early-learning centers, restaurants, car washes and more.</p>
<p>Prior to working at the Small Business Development Center, he served briefly as a program developer at Delaware Technical Community College’s Owens Campus; for the 11 years preceding his DelTech service, he owned and operated a local Sears Roebuck &amp; Co. franchise. He serves or has served on few local boards and committees, including as an officer of the Georgetown and Millsboro chambers of commerce, as a member of the Easter Seals advisory board, and as a founding member of the Sussex Academy of Arts &amp; Sciences.</p>
<p>Pfaff will lead the County’s economic development efforts and continue to serve as a resource to employers and those interested in doing business in Sussex County. The office, which works closely with business leaders, chambers of commerce, civic organizations, and others to promote opportunity and stimulate economic growth in Sussex, is responsible for overseeing the County’s business incentive and loan programs, as well as meeting with prospective employers to help understand and navigate regulatory processes.</p>
<p><strong>Markell named to board of Graham Holdings Company</strong></p>
<p>Graham Holdings Company, Arlington, VA, announced that <strong>Jack A. Markell has </strong>been elected to the Board of Directors.</p>
<p>Markell served from 2009-2017 as the Governor of Delaware, leading a $4 billion enterprise with 30,000 employees.</p>
<p>During his tenure, Delaware emerged from the great recession with the strongest job growth in the region and among the best private sector wage growth in the country. Markell was particularly focused on improving Delaware’s schools and positioning its citizens for future prosperity by launching and scaling important workforce development efforts. Before he was elected Governor, Markell served ten years as Delaware’s State Treasurer.</p>
<p>Prior to public service, Markell held several executive leadership roles in corporate development, investor relations, strategic management, and consulting with First Chicago Corporation, McKinsey &amp; Company, Comcast Corporation and Nextel.</p>
<p>Markell serves on the National Board of Directors of Jobs for America’s Graduates and as a trustee of the Annie E. Casey Foundation. He earned his undergraduate degree in economics and development studies from Brown University and an MBA from the University of Chicago.</p>
<p>Graham is the former owner of the Washington Post. It now has holdings in educational testing, online media and investments in other areas.</p>
<p><strong>Partnership for Delaware Estuary hires two</strong></p>
<p>The Partnership for the Delaware Estuary has hired <strong>Claire Birney</strong>, CFRE as its new director of development. She leads a three-person team working to attain the funding needed to restore the tidal Delaware River and Bay in Delaware, New Jersey, and Pennsylvania.<br />
Birney has been a leader in nonprofit fundraising across the Delaware Valley for over 25 years. Most recently she was the director of philanthropy at The Nature Conservancy’sPennsylvaniachapter. Before that she was director of development at the University of Delaware’s College of Earth, Ocean, and Environment. Other employers have included theWest Chester UniversityFoundation, Stroud Water Research Center, Upland Country Day School, Delaware Symphony, and Winterthur Museum, Garden and Library.</p>
<p>Birney served for 12 years as a board member at theBrandywineChapter of the Association of Fundraising Professionals. She was the chapter’s 2007 Fund Raising Executive of the Year. Other board memberships have included theChester CountyFund for Women and Girls and Lehigh University’s College of Education Advisory Committee.</p>
<p>Birney received her B.A. in communications from West Chester University. Since 2002, she has maintained her Certified Fund Raising Executive (CFRE) certification.</p>
<p>The Partnership for the Delaware Estuary has promoted <strong>Sandra Demberger </strong>to monitoring fellow following a year-long internship. In this role she will evaluate the health of valuable wetlands.</p>
<p>Demberger graduated from the<strong>University of Delaware</strong>with a bachelor’s degree in environmental science and a minor in wildlife conservation. Part of her education included research on water pollution resulting from excess nitrogen, which runs off the land and into estuaries. She also interned with the Delaware Department of Natural Resources and Environmental Control.</p>
<p><strong>Brandywine Zoo Director named </strong></p>
<p>The Brandywine Zoo announces the appointment of <strong>G. Brinton “Brint” Spencer </strong>as Zoo Director.</p>
<p>Previously, Brint served as Zoo Director of the Turtle Back Zoo in West Orange, NJ and has a long history working at zoos accredited by the Association of Zoos and Aquariums, including the Zoological Society of Philadelphia.</p>
<p>He graduated from the University of Delaware in 1980. During this time, Brint worked as a seasonal zookeeper at The Brandywine Zoo.</p>
<p>The Brandywine Zoo is part of the Delaware State Parks and is managed by the Delaware Division of Parks and Recreation with the support of the Delaware Zoological Society, the non-profit volunteer organization that supports the mission of the Brandywine Zoo.</p>
<p><strong>Shore United Bank names market executive </strong></p>
<p>Shore United Bank, a member of Shore Bancshares community of companies, announced that <strong>W. Thomas “Tom” Mears</strong>, has joined the company as a Market Executive.</p>
<p>He will be responsible for business development in the Lower Eastern Shore that includes Worcester, Wicomico, Somerset counties of Maryland and Accomack, Virginia. He will lead a team of commercial banking professionals at their new Loan Production Office located in West Ocean City, MD</p>
<p>Mears is a graduate of the Virginia Tech and holds a bachelor’s degree in Economics. He is also a graduate of the University of Maryland Banking School, University of Oklahoma Commercial Banking School and Leadership Maryland.</p>
<p>Prior to joining Shore United Bank, he worked at Hampton Roads Bankshares Inc., as the President of Commercial Banking where he was responsible for the commercial banking functions for Shore Bank and the Bank of Hampton Roads.</p>
<p>Mears began his career in banking in 1989 as a management trainee with Peninsula Bank, later known as Mercantile Peninsula Bank, where he held various leadership positions as a branch manager, credit manager and a regional president and market executive.</p>
<p>From January 2011 to February of 2016, Mears served as President and CEO of Shore Bank and President of Commercial Lending at Hampton Roads Bankshares, where he was responsible for commercial banking and loan production offices on the Eastern Shore of Virginia and Maryland.</p>
<p><strong>Noble&#8217;s Pond names design consultant</strong></p>
<p><strong>Vivien D. Koronet</strong>, ASID, has joined <a href="http://www.noblespondhomes.com">Noble’s Pond</a>as Design Consultant.</p>
<p>Koronet is NCIDQ certified and has completed the NKBA Kitchen Designer Course. She earned her B.S. Degree in Interior Design with a minor in Studio Art from Meredith College, North Carolina.</p>
<p>She has extensive interior design experience. In addition to working in new home construction and renovations, she has managed a design and decoration studio for an established interior design company. She previously owned her own interior design firm in Cary,NC.</p>
<p>An active member of ASID (American Society of Interior Designers), her most unusual assignment was to design luxury yacht interiors for a naval architecture firm.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span>
<div class="fb-comments" data-href="http://delawarebusinessnow.com/2017/05/business-people-may-9-2017/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58336" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,business-people-may-9-2017" soft-keywords="true"></broadstreet-zone></div></div><div class="clear"></div><div id="author">
<div class="top clearfix">
<h4 class="heading alignleft">
About the Author                                    </h4>
<div class="meta alignright"></div></div><div class="clear"></div><div class="image"><img alt='' src='http://0.gravatar.com/avatar/3ce9a14e547de74a1cc412c30fd8de0d?s=120&#038;r=g' srcset='http://0.gravatar.com/avatar/3ce9a14e547de74a1cc412c30fd8de0d?s=240&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120'/></div><div class="details">
<h4>Special to Delaware Business Now</h4>
<p class="description">Delaware Business Now is a five-day-a-week newsletter and associated website operated by Bird Street Media LLC. Chief Content Officer is Doug Rainey, a 30-year veteran of business journalism in the state of Delaware.</p>
<div class="clear"></div><p class="meta">
<a href="" title="Visit Website">Visit Website</a>
<span class="author_url"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a></span>
</p></div><div class="clear"></div></div><div id="related-posts" class="clearfix cat-container two-columns">
<div class="main-title clearfix"> <h2>Related Posts</h2></div><div class="cat-content related-content flexslider">                           
<ul class="slides">
<li class="slide">
<div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2017/05/delaware-senators-question-firing-fbi-director/"><img width="300" height="210" src="http://delawarebusinessnow.com/wp-content/uploads/2013/03/Carper-315x220.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2013/03/Carper-315x220.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2013/03/Carper.jpg 456w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">May 9, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/05/delaware-senators-question-firing-fbi-director/">Both Delaware senators question firing of FBI Director</a></h2>
<div class="excerpt">
<p>Both U.S. senators from Delaware questioned the firing of FBI Director James Comey by President Donald Trump. U.S. Senator Tom Carper (D-Del.), a senior member [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/05/delaware-senators-question-firing-fbi-director/">Read More</a></div></div></div><div class="item clearfix"> 
<div class="image">
<a href="http://delawarebusinessnow.com/2017/05/pnc-introduces-online-mortgage-tool/"><img width="300" height="149" src="http://delawarebusinessnow.com/wp-content/uploads/2017/05/1-315x156.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/05/1-315x156.jpeg 315w, http://delawarebusinessnow.com/wp-content/uploads/2017/05/1.jpeg 400w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">May 9, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/05/pnc-introduces-online-mortgage-tool/">PNC introduces online mortgage tool</a></h2>
<div class="excerpt">
<p>PNC Bank is introducing a new online tool – Home Insight® Planner. Home Insight Planner lets house hunters create scenarios using their monthly budget to [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/05/pnc-introduces-online-mortgage-tool/">Read More</a></div></div></div></li>
</ul></div></div></div><div class="clear"></div><div class='bs-max-width-wrap' style='max-width:550; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58336" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,business-people-may-9-2017" soft-keywords="true"></broadstreet-zone></div></div><p>Comments are closed.</p></div><div id="sidebar" class="column">
<div id="text-16" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36469);</script></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36485);</script></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36487);</script></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 898 })</script></div></div></div><div class="clear"></div></div></div><div id="footer" class="container">
<div class="footer_inner row clearfix">
<div class="grid_four neutral">
<div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-78826 tribe-clearfix tribe-events-venue-43025">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/great-dames-powerful-conversations/" rel="bookmark">Great Dames Powerful Conversations</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 15 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-77766 tribe-clearfix tribe-events-venue-50501">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/protecting-business-cyber-threats-employees-financial-security/" rel="bookmark">Protecting Your Business: Cyber Threats, Employees and Financial Security</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 16 @ 8:00 am</span> - <span class="tribe-event-time">10:30 am</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-78551 tribe-clearfix tribe-events-venue-56071">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/chamber-awards-lunch/" rel="bookmark">Chamber Awards Lunch</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 16 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-78581 tribe-clearfix">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/u-s-foreign-trade-opportunities/" rel="bookmark">U.S. Foreign Trade Opportunities</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 16 @ 4:00 pm</span> - <span class="tribe-event-time">6:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-78315 tribe-clearfix tribe-events-venue-61299 tribe-events-organizer-58605">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/technologies-watch-showcase/" rel="bookmark">Technologies to Watch Showcase</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 17 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-77997 tribe-clearfix tribe-events-venue-43423 tribe-events-organizer-56482">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/stem-start-bootcamp/" rel="bookmark">STEM Start-Up Bootcamp</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 23 @ 8:30 am</span> - <span class="tribe-event-date-end">May 24 @ 3:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-78925 tribe-clearfix tribe-events-venue-78927">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/take-business-across-globe/" rel="bookmark">Take Your Business Across the Globe</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 24 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span></div></li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
</p></div><script type="application/ld+json">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</script></div><div class="grid_four">
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">Trending</h4>
<ul class="wpp-list">
<li><a href="http://delawarebusinessnow.com/2017/05/florida-based-diner-chain-coming-ogletown/" title="Florida-based diner chain coming to Ogletown" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/79079-featured-20x20.png" width="20" height="20" title="Florida-based diner chain coming to Ogletown" alt="Florida-based diner chain coming to Ogletown" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/florida-based-diner-chain-coming-ogletown/" title="Florida-based diner chain coming to Ogletown" class="wpp-post-title" target="_self">Florida-based diner chain coming to Ogletown</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/millers-ale-house-chain-coming-newark-area/" title="Miller&#8217;s Ale House to open in late June" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/75959-featured-20x20.png" width="20" height="20" title="Miller&#8217;s Ale House to open in late June" alt="Miller&#8217;s Ale House to open in late June" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/millers-ale-house-chain-coming-newark-area/" title="Miller&#8217;s Ale House to open in late June" class="wpp-post-title" target="_self">Miller&#8217;s Ale House to open in late June</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/recovery-centers-opens-outpatient-site-milltown-area/" title="Recovery Centers opens outpatient site in Milltown area" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78590-featured-20x20.jpg" width="20" height="20" title="Recovery Centers opens outpatient site in Milltown area" alt="Recovery Centers opens outpatient site in Milltown area" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/recovery-centers-opens-outpatient-site-milltown-area/" title="Recovery Centers opens outpatient site in Milltown area" class="wpp-post-title" target="_self">Recovery Centers opens outpatient site in Milltown area</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/04/christiana-care-issues-statement-violent-video/" title="Christiana Care issues statement after release of video" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78571-featured-20x20.jpg" width="20" height="20" title="Christiana Care issues statement after release of video" alt="Christiana Care issues statement after release of video" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/04/christiana-care-issues-statement-violent-video/" title="Christiana Care issues statement after release of video" class="wpp-post-title" target="_self">Christiana Care issues statement after release of  video</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/funeral-fallen-state-trooper-will-affect-friday-traffic/" title="Funeral for fallen State Trooper will affect Friday traffic" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78716-featured-20x20.png" width="20" height="20" title="Funeral for fallen State Trooper will affect Friday traffic" alt="Funeral for fallen State Trooper will affect Friday traffic" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/funeral-fallen-state-trooper-will-affect-friday-traffic/" title="Funeral for fallen State Trooper will affect Friday traffic" class="wpp-post-title" target="_self">Funeral for fallen State Trooper will affect Friday traffic</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/business-people-may-2-2017/" title="Business people: May 2, 2017" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78663-featured-20x20.jpg" width="20" height="20" title="Business people: May 2, 2017" alt="Business people: May 2, 2017" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/business-people-may-2-2017/" title="Business people: May 2, 2017" class="wpp-post-title" target="_self">Business people: May 2, 2017</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/78881/" title="Overturned crane truck on Route 1 ties up traffic for hours" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78881-featured-20x20.jpg" width="20" height="20" title="Overturned crane truck on Route 1 ties up traffic for hours" alt="Overturned crane truck on Route 1 ties up traffic for hours" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/78881/" title="Overturned crane truck on Route 1 ties up traffic for hours" class="wpp-post-title" target="_self">Overturned crane truck on Route 1 ties  up traffic for hours</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/star-campus-high-rise-formally-announced/" title="STAR Campus high rise formally announced" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/79007-featured-20x20.png" width="20" height="20" title="STAR Campus high rise formally announced" alt="STAR Campus high rise formally announced" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/star-campus-high-rise-formally-announced/" title="STAR Campus high rise formally announced" class="wpp-post-title" target="_self">STAR Campus high rise formally announced</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/italian-steakhouse-slated-replace-mile-high-glen-mills/" title="Italian steakhouse slated to replace Mile High in Glen Mills" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78647-featured-20x20.png" width="20" height="20" title="Italian steakhouse slated to replace Mile High in Glen Mills" alt="Italian steakhouse slated to replace Mile High in Glen Mills" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/italian-steakhouse-slated-replace-mile-high-glen-mills/" title="Italian steakhouse slated to replace Mile High in Glen Mills" class="wpp-post-title" target="_self">Italian steakhouse slated to replace Mile High in Glen Mills</a> </li>
<li><a href="http://delawarebusinessnow.com/2017/05/media-kit-tests/" title="Online Media kit, Delaware Business Now" target="_self"><img src="http://delawarebusinessnow.com/wp-content/uploads/wordpress-popular-posts/78836-featured-20x20.png" width="20" height="20" title="Online Media kit, Delaware Business Now" alt="Online Media kit, Delaware Business Now" class="wpp-thumbnail wpp_cached_thumb wpp_featured"/></a> <a href="http://delawarebusinessnow.com/2017/05/media-kit-tests/" title="Online Media kit, Delaware Business Now" class="wpp-post-title" target="_self">Online Media kit, Delaware Business Now</a> </li>
</ul></div></div><div class="grid_four">
<div id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="grid_four">
<div id="pages-2" class="widget widget_pages"><h4 class="widget-title">ABOUT US</h4> <ul> <li class="page_item page-item-16434 page_item_has_children"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a> <ul class='children'> <li class="page_item page-item-30441"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Online media kit</a></li> <li class="page_item page-item-15936"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> </ul> </li> <li class="page_item page-item-31231"><a href="http://delawarebusinessnow.com/frequently-asked-questions/">Frequently asked questions</a></li> <li class="page_item page-item-37729"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="page_item page-item-30510"><a href="http://delawarebusinessnow.com/submitting-a-press-release/">Submitting a press release</a></li> <li class="page_item page-item-39638"><a href="http://delawarebusinessnow.com/subscribe/">Subscribe to our FREE daily newsletter</a></li> <li class="page_item page-item-51259"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div><div id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="clear"></div></div></div><div id="footer_bottom" class="container">
<div class="footer_inner attribution clearfix row">
<p class="copyright">&copy; Copyright 2017<span>BIRD STREET MEDIA LLC, 1 CHAMBLY COURT, NEWARK, DEL. 19702/ (302) 753.0691/ drainey@delawarebusinessnow.com</span></p>
<div id="footer-nav"></div></div><div class="top_scroll"><a href="#top">&uarr;</a></div></div><script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/4c25aa339620111a8c6c90bf8bc10671/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/207bb540a16f186b19ebdd95dd5453ba/1471694240index.js'></script>
<script>
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/d7ffb1a84d9bf55fcb86c62d17199511/1488729717index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/aedc3feee949cce6767e4ed2303c5706/1492716988index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/921f80ef68cd04efc935013a9013e98a/1492713969index.js'></script>
<script>
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/2c3b15e8515a67c1ae2376f31f286cde/1471694240index.js'></script>
<script>
var photocrati_ajax={"url":"http:\/\/delawarebusinessnow.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/delawarebusinessnow.com","wp_site_url":"http:\/\/delawarebusinessnow.com","wp_root_url":"http:\/\/delawarebusinessnow.com","wp_plugins_url":"http:\/\/delawarebusinessnow.com\/wp-content\/plugins","wp_content_url":"http:\/\/delawarebusinessnow.com\/wp-content","wp_includes_url":"http:\/\/delawarebusinessnow.com\/wp-includes\/","ngg_param_slug":"nggallery"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/921c41ba8d492d50afab2735e59f4555/1491788043index.js'></script>
<script>
var galleries={};
galleries.gallery_9164c5a8f95eb709134d702890956aac={"id":null,"source":"galleries","container_ids":["543"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_imagebrowser","exclusions":[],"order_by":"pid","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"template":"","ngg_triggers_display":"never","ajax_pagination":"0","maximum_entity_count":"500"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"9164c5a8f95eb709134d702890956aac"};
galleries.gallery_9164c5a8f95eb709134d702890956aac.wordpress_page_root="http:\/\/delawarebusinessnow.com\/2017\/05\/business-people-may-9-2017\/";
var nextgen_lightbox_settings={"static_path":"http:\/\/delawarebusinessnow.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/72787ea770aea7664da74f25a4017c8a/1491788043index.js'></script>
<script>
var nextgen_shutter_i18n={"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/7c8c973f7d641efac620d32a75541f01/1491788043index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/564c10a5caece5ec39f932b257d4239b/1491788043index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/6bdde355764ac18662aa139b6a629efc/1491788043index.js'></script>
<script>broadstreet.watch({})</script>        <div id="fb-root"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>var sc_project=9192882;
var sc_security="4ef48af8";
var scJsHost=(("https:"==document.location.protocol) ?
"https://secure.":"http://www.");
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics"/></a></div></noscript>   
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-70850597-1', 'auto'); ga('send', 'pageview');</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script>      <script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfHideImages='0';
var pfImageDisplayStyle='right';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
(function(){
var e=document.createElement('script'); e.type="text/javascript";
e.src='https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
background-color: #0ea0d7;
}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
background-color: #0ea0d7;
}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
background-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
background-color: rgba(14,160,215, .7);
border-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
background-color: #0ea0d7;
}</script><style id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style></div></div><script src="http://analytics.aweber.com/js/awt_analytics.js?id=5Fim"></script>
</body>
</html><!-- WP Fastest Cache file was created in 2.3377220630646 seconds, on 09-05-17 21:50:30 -->