<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>State Senator. Lopez: I was target of Israeli-American citizen linked to bomb threats - Delaware Business NowDelaware Business Now</title>
<link rel="shortcut icon" href="http://delawarebusinessnow.com/wp-content/themes/zend/admin/images/favicon.ico"/>
<!--[if lte IE 9]><link rel="stylesheet" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie.css" type="text/css" media="screen"/><![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a85657f46e6e2f03ef218fa80725f592/1491787053index.css" media="screen"/>
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie8.css"/>
<![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/3d06bcdc65a5f7615ecab9ddbff0269a/1491786062index.css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now RSS Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php"/>
<link rel="canonical" href="http://delawarebusinessnow.com/2017/04/state-senator-lopez-target-threats-tied-israeli-american-citizen/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="State Senator. Lopez: I was target of Israeli-American citizen linked to bomb threats - Delaware Business Now"/>
<meta property="og:description" content="A state senator reported he was threatened in a case involving bomb threats at Jewish Community Centers and other facilities. Michael Ron David Kadar, 18, who holds dual United States and Israeli citizenship and who was recently arrested in Israel, was charged with numerous offenses that included making threatening calls to Jewish Community Centers in &hellip;"/>
<meta property="og:url" content="http://delawarebusinessnow.com/2017/04/state-senator-lopez-target-threats-tied-israeli-american-citizen/"/>
<meta property="og:site_name" content="Delaware Business Now"/>
<meta property="article:section" content="Kent County"/>
<meta property="article:published_time" content="2017-04-24T15:37:34-04:00"/>
<meta property="article:modified_time" content="2017-04-24T15:41:30-04:00"/>
<meta property="og:updated_time" content="2017-04-24T15:41:30-04:00"/>
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-3.30.14-PM.png"/>
<meta property="og:image:width" content="409"/>
<meta property="og:image:height" content="264"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; State Senator. Lopez: I was target of Israeli-American citizen linked to bomb threats Comments Feed" href="http://delawarebusinessnow.com/2017/04/state-senator-lopez-target-threats-tied-israeli-american-citizen/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/8392f144b61ea77c085d4b1ed50cd491/1491786062index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a5730f37b1b6025d014de98a029b3518/1491786062index.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/aaac366b240f07398394483963ecdcf6/1491786062index.css" media="all"/>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/cb7437aabcf68417e154f0e0a6a5e7bd/1471694240index.js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.4'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/e62113708450250d6fcd7962ee57137d/1481604617index.js'></script>
<link rel='https://api.w.org/' href='http://delawarebusinessnow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='http://delawarebusinessnow.com/?p=78179'/>
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F04%2Fstate-senator-lopez-target-threats-tied-israeli-american-citizen%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F04%2Fstate-senator-lopez-target-threats-tied-israeli-american-citizen%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1691515951110792"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-2579898105286586",
enable_page_level_ads: true
});/Users/williamdrainey/Desktop/google74d3b90af2fe4052.html</script>		<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": "DougRainey"}});</script>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style media="screen">div.printfriendly{margin:10px 10px 10px 10px;position:relative;z-index:1000;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:9px;color:#f04511;vertical-align:bottom;}
.printfriendly a{box-shadow:none;}
.printfriendly a:hover{cursor:pointer;}
.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}
.printfriendly a span{vertical-align:bottom;}
.pf-alignleft{float:left;}
.pf-alignright{float:right;}
div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style media="print">.printfriendly{display:none;}</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="56f1b860c3eb8a03597a8100a9f1978f6a727f95bceabfabb9ebd1ce85faa09d" async></script><script> jQuery.post("http://delawarebusinessnow.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 78179, token: "d834bcd216" });</script>
<script>jQuery(window).load(function(){
jQuery('.flexslider.slider').flexslider({
animation: "slide",
pauseOnHover:true,
directionNav:false,
smoothHeight:true,
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".two-columns .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".single-column .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<style>body{background:#e0dddd;}
.inner_wrap{box-shadow:0 15px 30px rgba(0, 0, 0, 0.3) !important;}</style>
<style>#post-content.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y right 0 !important;}
#sidebar.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y left 0 !important;}
.smaller_section{background:none !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/bfb20c353e1d70120044df06bba48b39/1491786062index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-78179 single-format-standard tribe-no-js opera">
<div class="wrap container">
<div class="inner_wrap row">
<div id="header" class="clearfix">
<div class="header-top main clearfix">
<div id="header-nav">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div><div class="header-top mobile clearfix">
<div class="mobile_cont clearfix">
<div id="header-nav-mobile">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page-1" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div></div><div class="header-middle clearfix">
<div id="logo">
<a href="http://delawarebusinessnow.com"><img src="http://delawarebusinessnow.com/wp-content/uploads/2015/11/Biznow.jpg" alt="Delaware Business Now"/></a></div><div id="social_sharing" class="alignright"> <ul> <li><a class="twitter" href="http://www.twitter.com/delbiznow" title="delbiznow">Twitter</a></li> <li><a class="facebook" href="https://www.facebook.com/DelawareBizDaily" title="https://www.facebook.com/DelawareBizDaily">Facebook</a></li> <li><a class="linked" href="https://www.linkedin.com/pub/doug-rainey/3/887/85b" title="https://www.linkedin.com/pub/doug-rainey/3/887/85b">linked</a></li> </ul></div></div><div class="header-bottom clearfix">
<div id="primary-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page" class="menu"><li id="menu-item-45449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li id="menu-item-45432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li id="menu-item-45433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li id="menu-item-45434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li id="menu-item-45435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li id="menu-item-51262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div id="mobile-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div></div></div><div id="main_container" class="container">
<div class="inner_content row">
<div class="post-content">
<div class="post-78179 post type-post status-publish format-standard has-post-thumbnail hentry category-kent-county category-new-castle-county category-sussex-couty" id="post-78179">	
<div class="post-meta"> <span class="date">April 24, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="post_title">
State Senator. Lopez: I was target of  Israeli-American citizen linked to  bomb threats                            </h2>
<div class="entry-content">
<div class="pf-content"><div id="attachment_78185" style="width: 329px" class="wp-caption alignleft"><a href="http://delawarebusinessnow.com/2017/04/state-senator-lopez-target-threats-tied-israeli-american-citizen/screen-shot-2017-04-24-at-3-30-14-pm/" rel="attachment wp-att-78185"><img class="wp-image-78185" src="http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-3.30.14-PM.png" alt="" width="319" height="206" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-3.30.14-PM.png 409w, http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-3.30.14-PM-315x203.png 315w" sizes="(max-width: 319px) 100vw, 319px"/></a><p class="wp-caption-text">Lopez</p></div><p>A state senator reported he was threatened in a case involving bomb threats at Jewish Community Centers and other facilities.</p>
<p>Michael Ron David Kadar, 18, who holds dual United States and Israeli citizenship and who was recently arrested in Israel, was charged with numerous offenses that included making threatening calls to Jewish Community Centers in Florida</p>
<div class="page" title="Page 1">
<div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="56514" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,state-senator-lopez-target-threats-tied-israeli-american-citizen" soft-keywords="true"></broadstreet-zone></div><div class="layoutArea">
<div class="column"> <p>Delaware State Senator Ernesto B. López R-Lewis, issued the following in response to the indictments:</p> <p>&#8220;Over a year ago, I released a statement in support of Delaware children and teachers condemning repeated bomb threats being made to our local schools. Today, I would like to thank all of the law enforcement agencies who participated in the investigation which has led to the successful apprehension of a prime suspect in Israel. Due to the ongoing nature of the investigation, I will have no further comments and respectfully request that members of my family be given privacy, and that all future questions be directed to the Federal Bureau of Investigation Field Office in Baltimore.&#8221;</p> <p>Lopez went on to thank area police departments for their work.</p></div></div></div><p>The U.S. Atttorney&#8217;s Office in Orlando stated that the investigation into violent threats to Jewish Community Centers, schools and other institutions across this nation continues, including an ongoing investigation into potential hate crime charges.</p>
<p>According to a federal <span class="file"><a class="doj-analytics-processed" href="https://www.justice.gov/usao-mdfl/press-release/file/959436/download" target="_blank" rel="noopener noreferrer" type="application/pdf; length=449787">criminal complaint</a></span>filed in Orlando, Florida, it is alleged that beginning on or about Jan. 4, 2017, and continuing until March 7, 2017, Kadar made multiple threatening calls involving bomb threats and active shooter threats to numerous Jewish Community Centers throughout Florida.</p>
<p>The indictment did not mention threats in Delaware that led to JCC evacuations.</p>
<p>According to a federal <span class="file"><a class="doj-analytics-processed" href="https://www.justice.gov/usao-mdfl/press-release/file/959466/download" target="_blank" rel="noopener noreferrer" type="application/pdf; length=234093">criminal complaint</a></span>filed in Macon, Georgia, it is alleged that on or about Jan. 3, 2017, Kadar made a phone call to a police department conveying false information about an alleged violent emergency situation concerning multiple individuals at a private residence in Athens, GA. Police and emergency personnel responded to the scene, only to learn that there was no emergency.</p>
<p>“Kadar allegedly took extraordinary steps to conceal his identity and location through several technological means, including voice alteration, use of proxy IP addresses, virtual currencies and caller ID spoofing,” said Acting Assistant Attorney General Blanco. “Thanks to the specialized training and expertise of our investigative team, we were successful in identifying, locating and apprehending the person accused of this despicable campaign of threats.&#8221;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span>
<div class="fb-comments" data-href="http://delawarebusinessnow.com/2017/04/state-senator-lopez-target-threats-tied-israeli-american-citizen/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58336" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,state-senator-lopez-target-threats-tied-israeli-american-citizen" soft-keywords="true"></broadstreet-zone></div></div><div class="clear"></div><div id="author">
<div class="top clearfix">
<h4 class="heading alignleft">
About the Author                                    </h4>
<div class="meta alignright"></div></div><div class="clear"></div><div class="image"><img alt='' src='http://2.gravatar.com/avatar/8f363248f8e05a7bdaed108b9c9d5535?s=120&#038;r=g' srcset='http://2.gravatar.com/avatar/8f363248f8e05a7bdaed108b9c9d5535?s=240&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120'/></div><div class="details">
<h4>Special to Delaware Business Now</h4>
<p class="description">Posts labeled Special to Delaware Business Now are typically submitted items that are updated and sometimes rewritten in news style.  Background information is sometimes added.</p>
<div class="clear"></div><p class="meta">
<a href="" title="Visit Website">Visit Website</a>
<span class="author_url"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a></span>
</p></div><div class="clear"></div></div><div id="related-posts" class="clearfix cat-container two-columns">
<div class="main-title clearfix">
<h2>Related Posts</h2></div><div class="cat-content related-content flexslider">                           
<ul class="slides">
<li class="slide">
<div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2017/04/drone-racing-coming-dover-nascar-weekend/"><img width="300" height="184" src="http://delawarebusinessnow.com/wp-content/uploads/2016/10/Drone-over-Cape-May-Final-315x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2016/10/Drone-over-Cape-May-Final-315x193.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2016/10/Drone-over-Cape-May-Final-768x471.jpg 768w, http://delawarebusinessnow.com/wp-content/uploads/2016/10/Drone-over-Cape-May-Final-1024x628.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">April 24, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/04/drone-racing-coming-dover-nascar-weekend/">Drone racing coming to Dover during NASCAR weekend</a></h2>
<div class="excerpt">
<p>The International Drone Racing Association will hold an event in conjunction with Dover’s NASCAR race weekend. The race will be free and open to the [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/04/drone-racing-coming-dover-nascar-weekend/">Read More</a></div></div></div><div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2017/04/details-released-innovation-space-incubator/"><img width="300" height="190" src="http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.07.23-PM-315x199.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.07.23-PM-315x199.png 315w, http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.07.23-PM-768x484.png 768w, http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.07.23-PM-1024x645.png 1024w, http://delawarebusinessnow.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.07.23-PM.png 1187w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">April 24, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/04/details-released-innovation-space-incubator/">More details released on Innovation Space incubator</a></h2>
<div class="excerpt">
<p>The Delaware Innovation Space, Inc.– a nonprofit public-private partnership established by the State of Delaware, DuPont, and the University of Delaware – was formally announced [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/04/details-released-innovation-space-incubator/">Read More</a></div></div></div></li>
</ul></div></div></div><div class="clear"></div><div class='bs-max-width-wrap' style='max-width:550; margin: 0 auto;'><div style="margin:5px auto; margin-bottom: 15px;"><div style='font-size:11px; color:#ccc; margin-bottom: 5px;'>Advertisement</div><broadstreet-zone zone-id="58336" keywords="not_home_page,not_landing_page,is_article_page,kent-county,new-castle-county,sussex-couty,state-senator-lopez-target-threats-tied-israeli-american-citizen" soft-keywords="true"></broadstreet-zone></div></div><p>Comments are closed.</p></div><div id="sidebar" class="column">
<div id="text-16" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36469);</script></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36485);</script></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36487);</script></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 898 })</script></div></div></div><div class="clear"></div></div></div><div id="footer" class="container">
<div class="footer_inner row clearfix">
<div class="grid_four neutral">
<div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-75802 tribe-clearfix tribe-events-venue-50501 tribe-events-organizer-61989">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/delaware-bio-2017-annual-awards-gala/" rel="bookmark">Delaware Bio 2017 Annual Awards Gala</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">April 25 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-76622 tribe-clearfix tribe-events-venue-43509 tribe-events-organizer-74971">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/hen-hatch-2017/" rel="bookmark">Hen Hatch 2017</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">April 25 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-77631 tribe-clearfix tribe-events-venue-41709 tribe-events-organizer-56515">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/benefit-federal-small-business-research-tech-transfer-funding/" rel="bookmark">How to benefit from federal small business research, tech transfer funding</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 3 @ 9:00 am</span> - <span class="tribe-event-time">11:00 am</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-76030 tribe-clearfix tribe-events-venue-50501">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/sba-small-business-week-awards/" rel="bookmark">SBA Small Business Week Awards</a>
</h4>
<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 3 @ 5:00 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-77766 tribe-clearfix tribe-events-venue-50501">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/protecting-business-cyber-threats-employees-financial-security/" rel="bookmark">Protecting Your Business: Cyber Threats, Employees and Financial Security</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 16 @ 8:00 am</span> - <span class="tribe-event-time">10:30 am</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-77997 tribe-clearfix tribe-events-venue-43423 tribe-events-organizer-56482">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/stem-start-bootcamp/" rel="bookmark">STEM Start-Up Bootcamp</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">May 23 @ 8:30 am</span> - <span class="tribe-event-date-end">May 24 @ 3:00 pm</span></div></li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
</p></div><script type="application/ld+json">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</script></div><div class="grid_four">
<div id="text-30" class="widget widget_text">			<div class="textwidget"><?php // If uninstall is not called from WordPress, exit if ( !defined( 'WP_UNINSTALL_PLUGIN' ) ) { exit(); } else { delete_option('tg_facebook_comments_options'); delete_post_meta_by_key( '_disable_tg_facebook_comments' ); } ?></div></div><div id="wmp_widget-3" class="widget widget_wmp_widget"><h4 class="widget-title">Trending </h4><ul class="wp-most-popular">
<li class="post-72381posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2017/01/carpenter-wins-state-chambers-josiah-marvel-cup/" title="Carpenter wins the State Chamber&#8217;s Josiah Marvel Cup">
Carpenter wins the State Chamber&#8217;s Josiah Marvel Cup
</a>
</li>
<li class="post-75268posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2017/02/insurance-department/" title="Insurance department seeks new captive insurance chief">
Insurance department seeks new captive insurance chief
</a>
</li>
<li class="post-77469posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-kent-countycategory-new-castle-countycategory-sussex-couty">
<a href="http://delawarebusinessnow.com/2017/04/business-people-april-4-2017/" title="Business people: April, 4, 2017">
Business people: April, 4, 2017
</a>
</li>
<li class="post-77966posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-downstatecategory-md-3">
<a href="http://delawarebusinessnow.com/2017/04/ocean-city-brewing-open-location-salisbury/" title="Ocean City Brewing to open location in Salisbury">
Ocean City Brewing to open location in Salisbury
</a>
</li>
<li class="post-70074posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/11/meyer-names-ud-professor/" title="Meyer names UD professor and former judge to transition team">
Meyer names UD professor and former judge to transition team
</a>
</li>
<li class="post-73391posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2017/01/buccinipollin-confirms-queen-will-remain-live-music-venue/" title="Buccini/Pollin confirms Queen will remain a live music venue">
Buccini/Pollin confirms Queen will remain a live music venue
</a>
</li>
<li class="post-77642posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-educatecategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2017/04/new-company-rolls-tool-student-loan-income-calculations/" title="New company rolls out tool for student loan, income calculations">
New company rolls out tool for student loan, income calculations
</a>
</li>
<li class="post-70931posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/partner-in-art-storage-company-here-buys-50-stake-in-philadelphia-business/" title="Partner in Delaware&#8217;s Atelier art storage site buys 50% stake in Philadelphia affiliate">
Partner in Delaware&#8217;s  Atelier  art  storage site  buys 50% stake in Philadelphia affiliate
</a>
</li>
<li class="post-77465posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-downstatecategory-md-3">
<a href="http://delawarebusinessnow.com/2017/04/ground-broken-ocean-city-hyatt-place/" title="Ground broken for Ocean City Hyatt Place">
Ground broken for Ocean City Hyatt Place
</a>
</li>
<li class="post-70748posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-downstatecategory-sussex-couty">
<a href="http://delawarebusinessnow.com/2016/12/ground-broken-first-phase-delaware-botanic-gardens/" title="Ground broken for first phase of Delaware Botanic Gardens">
Ground broken for first phase of Delaware Botanic Gardens
</a>
</li>
</ul></div></div><div class="grid_four">
<div id="text-26" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="grid_four">
<div id="pages-2" class="widget widget_pages"><h4 class="widget-title">ABOUT US</h4> <ul> <li class="page_item page-item-16434 page_item_has_children"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a> <ul class='children'> <li class="page_item page-item-30441"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Delaware Business Now: Advertising information and rates</a></li> <li class="page_item page-item-15936"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> </ul> </li> <li class="page_item page-item-31231"><a href="http://delawarebusinessnow.com/frequently-asked-questions/">Frequently asked questions</a></li> <li class="page_item page-item-37729"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="page_item page-item-30510"><a href="http://delawarebusinessnow.com/submitting-a-press-release/">Submitting a press release</a></li> <li class="page_item page-item-39638"><a href="http://delawarebusinessnow.com/subscribe/">Subscribe to our FREE daily newsletter</a></li> <li class="page_item page-item-51259"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div><div id="text-24" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2579898105286586"
data-ad-slot="4514306153"
data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div><div class="clear"></div></div></div><div id="footer_bottom" class="container">
<div class="footer_inner attribution clearfix row">
<p class="copyright">&copy; Copyright 2017<span>BIRD STREET MEDIA LLC, 1 CHAMBLY COURT, NEWARK, DEL. 19702/ (302) 753.0691/ drainey@delawarebusinessnow.com</span></p>
<div id="footer-nav"></div></div><div class="top_scroll"><a href="#top">&uarr;</a></div></div><script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/4c25aa339620111a8c6c90bf8bc10671/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/207bb540a16f186b19ebdd95dd5453ba/1471694240index.js'></script>
<script>
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/d7ffb1a84d9bf55fcb86c62d17199511/1488729717index.js'></script>
<script>
var popwid={"postid":"78179","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/c104f051e6d09ae62acd5972132e49a7/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/aedc3feee949cce6767e4ed2303c5706/1492716988index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/921f80ef68cd04efc935013a9013e98a/1492713969index.js'></script>
<script>
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/2c3b15e8515a67c1ae2376f31f286cde/1471694240index.js'></script>
<script>broadstreet.watch({})</script>        <div id="fb-root"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>var sc_project=9192882;
var sc_security="4ef48af8";
var scJsHost=(("https:"==document.location.protocol) ?
"https://secure.":"http://www.");
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics"/></a></div></noscript>   
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-70850597-1', 'auto'); ga('send', 'pageview');</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script>      <script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfHideImages='0';
var pfImageDisplayStyle='right';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
(function(){
var e=document.createElement('script'); e.type="text/javascript";
e.src='https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
background-color: #0ea0d7;
}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
background-color: #0ea0d7;
}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
background-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
background-color: rgba(14,160,215, .7);
border-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
background-color: #0ea0d7;
}</script><style id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style></div></div><script src="http://analytics.aweber.com/js/awt_analytics.js?id=5Fim"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.923681974411 seconds, on 24-04-17 15:46:25 -->