<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Carney to orders independent review of fatal hostage incident - Delaware Business NowDelaware Business Now</title>
<link rel="shortcut icon" href="http://delawarebusinessnow.com/wp-content/themes/zend/admin/images/favicon.ico"/>
<!--[if lte IE 9]><link rel="stylesheet" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie.css" type="text/css" media="screen"/><![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/f8c580a4c50473787bcaa1e37899ff27/1471694239index.css" media="screen"/>
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie8.css"/>
<![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a0a5abcd379a66496c97bb246ee8a652/1471694239index.css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now RSS Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php"/>
<link rel="canonical" href="http://delawarebusinessnow.com/2017/02/carney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Carney to orders independent review of fatal hostage incident - Delaware Business Now"/>
<meta property="og:description" content="Gov. John Carney announced on Tuesday that he will order an independent review of the hostage incident at James T. Vaughn Correctional Center last week that resulted in the&nbsp;death of a 16-year correctional officer, Lt. Steven Floyd. &nbsp;Carney will announce his selection to lead the review by February 15. “We will find out how this &hellip;"/>
<meta property="og:url" content="http://delawarebusinessnow.com/2017/02/carney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion/"/>
<meta property="og:site_name" content="Delaware Business Now"/>
<meta property="article:section" content="New Castle County"/>
<meta property="article:published_time" content="2017-02-07T17:12:56-05:00"/>
<meta property="article:modified_time" content="2017-02-07T17:13:49-05:00"/>
<meta property="og:updated_time" content="2017-02-07T17:13:49-05:00"/>
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="675"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Carney to orders independent review of fatal hostage incident Comments Feed" href="http://delawarebusinessnow.com/2017/02/carney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/60732996c9b30044f01a46a762491144/1485463569index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/d9be1567b9462f6c82ec71a730603419/1485463569index.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/24c25be1f88bda38a66a1bc55c737a28/1471694239index.css" media="all"/>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/cb7437aabcf68417e154f0e0a6a5e7bd/1471694240index.js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7.2'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/e62113708450250d6fcd7962ee57137d/1481604617index.js'></script>
<link rel='https://api.w.org/' href='http://delawarebusinessnow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://delawarebusinessnow.com/?p=74315'/>
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F02%2Fcarney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2017%2F02%2Fcarney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1691515951110792"/>		<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": "DougRainey"}});</script>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style media="screen">div.printfriendly{margin:10px 10px 10px 10px;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:9px;color:#f04511;vertical-align:bottom;}
.printfriendly a{box-shadow:none;}
.printfriendly a:hover{cursor:pointer;}
.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}
.printfriendly a span{vertical-align:bottom;}
.pf-alignleft{float:left;}
.pf-alignright{float:right;}
div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style media="print">.printfriendly{display:none;}</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="56f1b860c3eb8a03597a8100a9f1978f6a727f95bceabfabb9ebd1ce85faa09d" async></script><script> jQuery.post("http://delawarebusinessnow.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 74315, token: "f944b61e51" });</script>
<script>jQuery(window).load(function(){
jQuery('.flexslider.slider').flexslider({
animation: "slide",
pauseOnHover:true,
directionNav:false,
smoothHeight:true,
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".two-columns .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".single-column .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<style>body{background:#e0dddd;}
.inner_wrap{box-shadow:0 15px 30px rgba(0, 0, 0, 0.3) !important;}</style>
<style>#post-content.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y right 0 !important;}
#sidebar.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y left 0 !important;}
.smaller_section{background:none !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/1fcbd24f57c16d1bcb5c7b57e6b34ef3/1485459498index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-74315 single-format-standard tribe-no-js unknown">
<div class="wrap container">
<div class="inner_wrap row">
<div id="header" class="clearfix">
<div class="header-top main clearfix">
<div id="header-nav">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div><div class="header-top mobile clearfix">
<div class="mobile_cont clearfix">
<div id="header-nav-mobile">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page-1" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div></div><div class="header-middle clearfix">
<div id="logo"> <a href="http://delawarebusinessnow.com"><img src="http://delawarebusinessnow.com/wp-content/uploads/2015/11/Biznow.jpg" alt="Delaware Business Now"/></a></div><div id="social_sharing" class="alignright">
<ul>
<li><a class="twitter" href="http://www.twitter.com/delbiznow" title="delbiznow">Twitter</a></li>
<li><a class="facebook" href="https://www.facebook.com/DelawareBizDaily" title="https://www.facebook.com/DelawareBizDaily">Facebook</a></li>
<li><a class="linked" href="https://www.linkedin.com/pub/doug-rainey/3/887/85b" title="https://www.linkedin.com/pub/doug-rainey/3/887/85b">linked</a></li>
</ul></div></div><div class="header-bottom clearfix">
<div id="primary-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page" class="menu"><li id="menu-item-45449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li id="menu-item-45432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li id="menu-item-45433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li id="menu-item-45434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li id="menu-item-45435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li id="menu-item-51262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div id="mobile-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div></div></div><div id="main_container" class="container">
<div class="inner_content row">
<div class="post-content">
<div class="post-74315 post type-post status-publish format-standard has-post-thumbnail hentry category-new-castle-county" id="post-74315">	
<div class="post-meta">
<span class="date">February 7, 2017 </span>
<span>by</span>
<span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Doug Rainey" rel="author">Doug Rainey</a> </span></div><h2 class="post_title">
Carney to orders independent review of fatal hostage incident                            </h2>
<div class="entry-content">
<div class="pf-content"><div id="attachment_74060" style="width: 264px" class="wp-caption alignleft"><a href="http://delawarebusinessnow.com/2017/02/standoff-over-one-hostage-dead-at-vaughn-correctional-center/l_vaughn-sign-169-1/" rel="attachment wp-att-74060"><img class="wp-image-74060" src="http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1.jpg" alt="" width="254" height="143" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1.jpg 1200w, http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1-315x177.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1-768x432.jpg 768w, http://delawarebusinessnow.com/wp-content/uploads/2017/02/l_vaughn-sign-169-1-1024x576.jpg 1024w" sizes="(max-width: 254px) 100vw, 254px"/></a><p class="wp-caption-text">WHYY photo.</p></div><p>Gov. John Carney announced on Tuesday that he will order an independent review of the hostage incident at James T. Vaughn Correctional Center last week that resulted in the&nbsp;death of a 16-year correctional officer, Lt. Steven Floyd.</p>
<p>&nbsp;Carney will announce his selection to lead the review by February 15.</p>
<p>“We will find out how this happened, and work together with all parties involved to prevent this type of incident from happening again,” said&nbsp; Carney. “Every day, our correctional officers accept the risk of performing a dangerous job on behalf of the people of Delaware. And we must take action necessary to ensure our correctional facilities remain safe and secure.”</p>
<p>The independent review will be initiated after the completion of a Delaware State Police criminal investigation into Lt. Floyd’s death, so as to not interfere with that investigation. A separate internal investigation at the Department of Correction also is ongoing.</p>
<p>The lengthy incident led to four hostages being taken, with two released and one found in good condition after a &nbsp;team went into the building. Floyd was found to be unresponsive and was declared dead.&nbsp;</p>
<p>The independent review will explore the immediate and underlying causes of the hostage incident at James T. Vaughn Correctional Center, which began on Wednesday, February 1. The reviewer will develop a series of actionable recommendations to prevent a similar situation from happening in the future.</p>
<p>Details about the scope of the review will be released by Feb., a release noted.&nbsp;</p>
<p>Correctional officers have complained about a lack of staffing at the prison and families of inmates have warned &nbsp;that problems are many in the facility in southern New Castle County, near Smyrna.</p>
<p>Services and viewing &nbsp;for Floyd will be held at Delaware State University on Friday and Saturday. The family asked that the funeral remain private and no media will be admitted on the campus, a DSU release stated.</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span>
<div class="fb-comments" data-href="http://delawarebusinessnow.com/2017/02/carney-orders-independent-review-fatal-hostage-incident-following-criminal-investigtion/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div></div><div class="clear"></div><div id="related-posts" class="clearfix cat-container two-columns">
<div class="main-title clearfix"> <h2>Related Posts</h2></div><div class="cat-content related-content flexslider">                           
<ul class="slides">
<li class="slide">
<div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2017/02/biden-institute-announced-university-delaware/"><img width="300" height="200" src="http://delawarebusinessnow.com/wp-content/uploads/2014/06/Commencement_2014-EK-099-2-315x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2014/06/Commencement_2014-EK-099-2-315x210.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2014/06/Commencement_2014-EK-099-2.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">February 7, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/02/biden-institute-announced-university-delaware/">Biden Institute announced at the University of Delaware</a></h2>
<div class="excerpt">
<p>The &nbsp;University of Delaware formally announced a new partnership with Joseph R. Biden Jr., 47th Vice President of the United States, known as the Biden [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/02/biden-institute-announced-university-delaware/">Read More</a></div></div></div><div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2017/02/chase-center-site-culinary-competition-wednesday/"><img width="300" height="201" src="http://delawarebusinessnow.com/wp-content/uploads/2017/02/chef-elliott-prag-1-315x211.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2017/02/chef-elliott-prag-1-315x211.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2017/02/chef-elliott-prag-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">February 7, 2017 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2017/02/chase-center-site-culinary-competition-wednesday/">Chase Center to be site of culinary competition on  Feb. 15</a></h2>
<div class="excerpt">
<p>The Chase Center on the Riverfront will host&nbsp; winners of the US and the Canada IACC Copper Skillet culinary competitions, which recently took place in [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2017/02/chase-center-site-culinary-competition-wednesday/">Read More</a></div></div></div></li>
</ul></div></div></div><div class="clear"></div><p>Comments are closed.</p></div><div id="sidebar" class="column">
<div id="text-16" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36469);</script></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36485);</script></div></div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36486);</script></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36487);</script></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><script>broadstreet.zone(36488);</script></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/36491/click/0"><img src="http://ad.broadstreetads.com/zone_static/36491/image/0"/></a></div></div></div><div class="clear"></div></div></div><div id="footer" class="container">
<div class="footer_inner row clearfix">
<div class="grid_four neutral">
<div id="pages-2" class="widget widget_pages"><h4 class="widget-title">ABOUT US</h4> <ul> <li class="page_item page-item-16434 page_item_has_children"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a> <ul class='children'> <li class="page_item page-item-30441"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Delaware Business Now: Advertising information and rates</a></li> <li class="page_item page-item-15936"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> </ul> </li> <li class="page_item page-item-31231"><a href="http://delawarebusinessnow.com/frequently-asked-questions/">Frequently asked questions</a></li> <li class="page_item page-item-37729"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="page_item page-item-30510"><a href="http://delawarebusinessnow.com/submitting-a-press-release/">Submitting a press release</a></li> <li class="page_item page-item-39638"><a href="http://delawarebusinessnow.com/subscribe/">Subscribe to our FREE daily newsletter</a></li> <li class="page_item page-item-51259"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div class="grid_four">
<div id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2017</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://delawarebusinessnow.com/2017/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td><a href="http://delawarebusinessnow.com/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://delawarebusinessnow.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://delawarebusinessnow.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://delawarebusinessnow.com/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
</tr>
<tr>
<td><a href="http://delawarebusinessnow.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="http://delawarebusinessnow.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td id="today"><a href="http://delawarebusinessnow.com/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td>
</tr>
<tr>
<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td>
<td class="pad" colspan="4">&nbsp;</td>
</tr>
</tbody>
</table></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"><?php // If uninstall is not called from WordPress, exit if ( !defined( 'WP_UNINSTALL_PLUGIN' ) ) { exit(); } else { delete_option('tg_facebook_comments_options'); delete_post_meta_by_key( '_disable_tg_facebook_comments' ); } ?></div></div></div><div class="grid_four">
<div id="text-26" class="widget widget_text">			<div class="textwidget"><div class="AW-Form-2007473441"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//forms.aweber.com/form/41/2007473441.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "aweber-wjs-1796as657"));</script></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-70897 tribe-clearfix tribe-events-venue-41741 tribe-events-organizer-67224">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/10th-annual-economic-forecast-luncheon/" rel="bookmark">10th Annual Economic Forecast Luncheon</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 9 @ 11:30 am</span> - <span class="tribe-event-time">12:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-71007 tribe-clearfix tribe-events-venue-54127 tribe-events-organizer-71009">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/2017-economic-forecast/" rel="bookmark">Lyons-UD 2017 Economic Forecast</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 14 @ 8:30 am</span> - <span class="tribe-event-time">11:00 am</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-73099 tribe-clearfix tribe-events-venue-41993 tribe-events-organizer-58605">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/tech-forum-ud-star-campus/" rel="bookmark">Tech Forum at the UD STAR Campus</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 15 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-73570 tribe-clearfix tribe-events-venue-41993 tribe-events-organizer-55247">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/fostering-economic-growth-delaware-urban-land-institute/" rel="bookmark">Fostering Economic Growth in Delaware (Urban Land Institute)</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 21 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-73094 tribe-clearfix tribe-events-venue-42116 tribe-events-organizer-41745">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/family-business-development-series/" rel="bookmark">Family Business Development Series</a>
</h4>
<div class="tribe-event-duration">
<span class="tribe-event-date-start">March 7 @ 7:30 am</span> - <span class="tribe-event-time">10:00 am</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-73750 tribe-clearfix tribe-events-venue-41741 tribe-events-organizer-67224">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/new-castle-county-chamber-annual-dinner/" rel="bookmark">New Castle County Chamber Annual Dinner</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">March 20 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
</p></div><script type="application/ld+json">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</script></div><div class="grid_four">
<div id="wmp_widget-3" class="widget widget_wmp_widget"><h4 class="widget-title">Trending </h4><ul class="wp-most-popular">
<li class="post-73331posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countycategory-wilmington">
<a href="http://delawarebusinessnow.com/2017/01/queen-not-closing-new-management-company-coming-may/" title="Queen not closing; New management company coming in May">
Queen not closing; New management company coming in May
</a>
</li>
<li class="post-74078posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2017/02/16-year-corrections-department-veteran-identified-as-victim-of-hostage-takers/" title="16-year corrections department veteran identified as victim of hostage takers">
16-year corrections department veteran identified as victim of hostage takers
</a>
</li>
<li class="post-73863posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2017/01/dupont-sells-landmark-hotel-buccinipollin/" title="DuPont sells landmark hotel to Buccini/Pollin">
DuPont sells landmark hotel to Buccini/Pollin
</a>
</li>
<li class="post-74005posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-kent-countycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2017/02/standoff-over-one-hostage-dead-at-vaughn-correctional-center/" title="Standoff over &#8211; One hostage dead at Vaughn Correctional Center">
Standoff over &#8211; One hostage dead at Vaughn Correctional Center
</a>
</li>
<li class="post-72389posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2017/01/chemours-stay-renovated-dupont-building/" title="Chemours to remain at renovated DuPont Building">
Chemours to remain at renovated DuPont Building
</a>
</li>
<li class="post-72422posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2017/01/gallery-state-chamber-dinner-remains-top-business-event/" title="(Gallery) State Chamber dinner remains top business event">
(Gallery) State Chamber dinner remains top business event
</a>
</li>
<li class="post-73923posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-kent-countycategory-new-castle-countycategory-personnelcategory-sussex-couty">
<a href="http://delawarebusinessnow.com/2017/01/business-people-jan-31-2017/" title="Business people: Jan. 31, 2017">
Business people: Jan. 31, 2017
</a>
</li>
<li class="post-72381posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2017/01/carpenter-wins-state-chambers-josiah-marvel-cup/" title="Carpenter wins the State Chamber&#8217;s Josiah Marvel Cup">
Carpenter wins the State Chamber&#8217;s Josiah Marvel Cup
</a>
</li>
<li class="post-71258posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/federal-grand-jury-charges-newark-woman-6-1-million-embezzlement/" title="Federal Grand Jury charges Newark woman with $6.1 million embezzlement">
Federal Grand Jury charges Newark woman with $6.1 million embezzlement
</a>
</li>
<li class="post-71991posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countycategory-wilmingtontag-slider-home">
<a href="http://delawarebusinessnow.com/2017/01/difonzo-bakery-heading-back-little-italy/" title="DiFonzo Bakery heading back to Little Italy">
DiFonzo Bakery heading back to Little Italy
</a>
</li>
</ul></div><div id="text-24" class="widget widget_text">			<div class="textwidget"></div></div></div><div class="clear"></div></div></div><div id="footer_bottom" class="container">
<div class="footer_inner attribution clearfix row">
<p class="copyright">&copy; Copyright 2017<span>BIRD STREET MEDIA LLC, 1 CHAMBLY COURT, NEWARK, DEL. 19702/ (302) 753.0691/ drainey@delawarebusinessnow.com</span></p>
<div id="footer-nav"></div></div><div class="top_scroll"><a href="#top">&uarr;</a></div></div><script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/4c25aa339620111a8c6c90bf8bc10671/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/207bb540a16f186b19ebdd95dd5453ba/1471694240index.js'></script>
<script>
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/d100bc6fe8139c59966d10adc0e3c10a/1485462706index.js'></script>
<script>
var popwid={"postid":"74315","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/c104f051e6d09ae62acd5972132e49a7/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/002b36c4f4f04b953273ce0bf3fd39f9/1485459423index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/899ea14dd8b7cbf83580c0d1e1a27654/1485459423index.js'></script>
<script>
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/2c3b15e8515a67c1ae2376f31f286cde/1471694240index.js'></script>
<script>broadstreet.watch({})</script>        <div id="fb-root"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>var sc_project=9192882;
var sc_security="4ef48af8";
var scJsHost=(("https:"==document.location.protocol) ?
"https://secure.":"http://www.");
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics"/></a></div></noscript>   
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-70850597-1', 'auto'); ga('send', 'pageview');</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script>      <script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfHideImages='0';
var pfImageDisplayStyle='right';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
(function(){
var e=document.createElement('script'); e.type="text/javascript";
e.src='//cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
background-color: #0ea0d7;
}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
background-color: #0ea0d7;
}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
background-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
background-color: rgba(14,160,215, .7);
border-color: #0ea0d7;
}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
background-color: #0ea0d7;
}</script><style id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}
#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}
.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7;}
.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style></div></div><script src="http://analytics.aweber.com/js/awt_analytics.js?id=5Fim"></script>
</body>
</html><!-- WP Fastest Cache file was created in 2.0295150279999 seconds, on 07-02-17 17:14:38 -->