<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Bay coalition unhappy with parts of DNREC secretary&#039;s order on shellfish farmingDelaware Business Now</title>
<link rel="shortcut icon" href="http://delawarebusinessnow.com/wp-content/themes/zend/admin/images/favicon.ico"/>
<!--[if lte IE 9]><link rel="stylesheet" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie.css" type="text/css" media="screen"/><![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/f8c580a4c50473787bcaa1e37899ff27/1471694239index.css" media="screen"/>
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://delawarebusinessnow.com/wp-content/themes/zend/css/ie8.css"/>
<![endif]-->
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a0a5abcd379a66496c97bb246ee8a652/1471694239index.css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now RSS Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="pingback" href="http://delawarebusinessnow.com/xmlrpc.php"/>
<link rel="canonical" href="http://delawarebusinessnow.com/2016/12/bay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bay coalition unhappy with parts of DNREC secretary&#039;s order on shellfish farming"/>
<meta property="og:description" content="The Coalition for Little Assawoman Bay is unhappy with a couple of decisions related to shellfish farming. Environmental Secretary David Small issued an order this week governing aquaculture leases. The &nbsp;group &#8211; &nbsp;representing 581 nearby homeowners in the &nbsp;Fenwick area &#8211; remains concerned about two &nbsp;issues, while praising moves to reduce the size of shellfish &hellip;"/>
<meta property="og:url" content="http://delawarebusinessnow.com/2016/12/bay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming/"/>
<meta property="og:site_name" content="Delaware Business Now"/>
<meta property="article:section" content="Downstate"/>
<meta property="article:published_time" content="2016-12-22T22:18:31-05:00"/>
<meta property="article:modified_time" content="2016-12-22T22:22:19-05:00"/>
<meta property="og:updated_time" content="2016-12-22T22:22:19-05:00"/>
<meta property="og:image" content="http://delawarebusinessnow.com/wp-content/uploads/2016/12/assawoman-bay.jpg"/>
<meta property="og:image:width" content="540"/>
<meta property="og:image:height" content="262"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Feed" href="http://delawarebusinessnow.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Comments Feed" href="http://delawarebusinessnow.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Delaware Business Now &raquo; iCal Feed" href="http://delawarebusinessnow.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Delaware Business Now &raquo; Bay coalition unhappy with parts of DNREC secretary&#8217;s order on shellfish farming Comments Feed" href="http://delawarebusinessnow.com/2016/12/bay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/cc04e0e08a9d31183857af9669543881/1481987874index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/ab55ed5021b50daa4d7a2d32684f96ee/1481987874index.css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/24c25be1f88bda38a66a1bc55c737a28/1471694239index.css" media="all"/>
<script>
var tribe_events_linked_posts={"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/cb7437aabcf68417e154f0e0a6a5e7bd/1471694240index.js'></script>
<script data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/e62113708450250d6fcd7962ee57137d/1481604617index.js'></script>
<link rel='https://api.w.org/' href='http://delawarebusinessnow.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://delawarebusinessnow.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://delawarebusinessnow.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://delawarebusinessnow.com/?p=71597'/>
<link rel="alternate" type="application/json+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2016%2F12%2Fbay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://delawarebusinessnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdelawarebusinessnow.com%2F2016%2F12%2Fbay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming%2F&#038;format=xml"/>
<meta property="fb:app_id" content="1691515951110792"/>
<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": "DougRainey"}});</script>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style media="screen">div.printfriendly{margin:10px 10px 10px 10px;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:9px;color:#f04511;vertical-align:bottom;}
.printfriendly a{box-shadow:none;}
.printfriendly a:hover{cursor:pointer;}
.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}
.printfriendly a span{vertical-align:bottom;}
.pf-alignleft{float:left;}
.pf-alignright{float:right;}
div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style media="print">.printfriendly{display:none;}</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="56f1b860c3eb8a03597a8100a9f1978f6a727f95bceabfabb9ebd1ce85faa09d" async></script><script> jQuery.post("http://delawarebusinessnow.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 71597, token: "d3ca9e6908" });</script>        <script>jQuery(window).load(function(){
jQuery('.flexslider.slider').flexslider({
animation: "slide",
pauseOnHover:true,
directionNav:false,
smoothHeight:true,
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".two-columns .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<script>jQuery(window).load(function(){
jQuery(".single-column .cat-content.flexslider").flexslider({
animation: "slide",
smoothHeight:true,
controlNav:false,
touch:false,
slideshow:false
});
});</script>
<style>body{background:#e0dddd;}
.inner_wrap{box-shadow:0 15px 30px rgba(0, 0, 0, 0.3) !important;}</style>
<style>#post-content.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y right 0 !important;}
#sidebar.bigger_section{background:url("http://delawarebusinessnow.com/wp-content/themes/zend/images/ver_dash.png") repeat-y left 0 !important;}
.smaller_section{background:none !important;}</style>
<link rel="stylesheet" type="text/css" href="//delawarebusinessnow.com/wp-content/cache/wpfc-minified/a34bec671dc0ad78b0179f45fedb160b/1481081454index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-71597 single-format-standard tribe-no-js unknown">
<div class="wrap container">
<div class="inner_wrap row">
<div id="header" class="clearfix">
<div class="header-top main clearfix">
<div id="header-nav">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div><div class="header-top mobile clearfix">
<div class="mobile_cont clearfix">
<div id="header-nav-mobile">
<div class="menu-top-of-page-container"><ul id="menu-top-of-page-1" class="menu"></li> </li> </li> </ul></div></div><form method="get" id="searchform" class="alignright" action="http://delawarebusinessnow.com/">
<input type="text" name="s" id="s" value="Type Keyword and hit enter" onfocus="if(this.value=='Type Keyword and hit enter')this.value='';" onblur="if(this.value=='')this.value='Type Keyword and hit enter';" />
<input type="submit" id="searchsubmit" value="→">
</form></div></div><div class="header-middle clearfix">
<div id="logo"> <a href="http://delawarebusinessnow.com"><img src="http://delawarebusinessnow.com/wp-content/uploads/2015/11/Biznow.jpg" alt="Delaware Business Now"/></a></div><div id="social_sharing" class="alignright"> <ul> <li><a class="twitter" href="http://www.twitter.com/delbiznow" title="delbiznow">Twitter</a></li> <li><a class="facebook" href="https://www.facebook.com/DelawareBizDaily" title="https://www.facebook.com/DelawareBizDaily">Facebook</a></li> <li><a class="linked" href="https://www.linkedin.com/pub/doug-rainey/3/887/85b" title="https://www.linkedin.com/pub/doug-rainey/3/887/85b">linked</a></li> </ul></div></div><div class="header-bottom clearfix">
<div id="primary-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page" class="menu"><li id="menu-item-45449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li id="menu-item-45432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li id="menu-item-45433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li id="menu-item-45434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li id="menu-item-45435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li id="menu-item-45436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li id="menu-item-51262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div id="mobile-nav">
<div class="menu-middle-of-page-container"><ul id="menu-middle-of-page-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45449"><a href="http://www.delawarebusinessnow.com">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45432"><a href="http://delawarebusinessnow.com/subscribe/">Newsletter</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45433"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45434"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45435"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45436"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51262"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div></div></div><div id="main_container" class="container">
<div class="inner_content row">
<div class="post-content">
<div class="post-71597 post type-post status-publish format-standard has-post-thumbnail hentry category-downstate category-sussex-couty" id="post-71597">	
<div class="post-meta">
<span class="date">December 22, 2016 </span>
<span>by</span>
<span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Doug Rainey" rel="author">Doug Rainey</a> </span></div><h2 class="post_title">
Bay coalition unhappy with parts of DNREC  secretary&#8217;s  order on shellfish farming                            </h2>
<div class="entry-content">
<div class="pf-content"><div id="attachment_71598" style="width: 310px" class="wp-caption alignleft"><a href="http://delawarebusinessnow.com/2016/12/71597/assawoman-bay/" rel="attachment wp-att-71598"><img class="wp-image-71598 size-medium" src="http://delawarebusinessnow.com/wp-content/uploads/2016/12/assawoman-bay-315x153.jpg" alt="Fenwick State Park." width="300" height="146" srcset="http://delawarebusinessnow.com/wp-content/uploads/2016/12/assawoman-bay-315x153.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2016/12/assawoman-bay.jpg 540w" sizes="(max-width: 300px) 100vw, 300px"/></a><p class="wp-caption-text">Delaware Parks photo.</p></div><p>The Coalition for Little Assawoman Bay is unhappy with a couple of decisions related to shellfish farming.</p>
<p>Environmental Secretary David Small issued an order this week governing aquaculture leases.</p>
<p>The &nbsp;group &#8211; &nbsp;representing 581 nearby homeowners in the &nbsp;Fenwick area &#8211; remains concerned about two &nbsp;issues, while praising moves to reduce the size of shellfish operations and restricting aquaculture in the bay to clams.</p>
<p>The secretary’s order &nbsp;reduced, for the time being, the number of plots available for lease in Little Assawoman Bay to the 43 acres negotiated with the coalition over the past two years, a release from the group stated. &nbsp;&nbsp;This is a 75 percent reduction from the 118 acres proposed by DNREC in 2014 for the bay.</p>
<p>However, the coalition remains concerned about what it sees as excessive markings at aquaculture sites, citing dangers to kayakers, paddleboarders and novice sailors. The coalition argues that clams are grown under the waterline and do not need poles to warn watercraft about collisions.</p>
<p>Sally Ford, a Seatowne homeowner, stated in the release: “We are frankly disappointed that DNREC has ignored its own SAA regulations, which state that it ‘may adopt statewide activity approvals for specified activities with limiting dimensions and criteria which are considered to have minimal impacts on subaqueous lands, water quality, and habitats.’ These poles, driven into the sensitive subaqueous lands, are not minimal impacts.”</p>
<p>Jack Neylan, the coalition’s cofounder also wants the reductions in acreage used for clams to be permanently reduced.</p>
<p>DNREC should also step up water-quality monitoring in Little Assawoman Bay, &nbsp;the coalition stated, &nbsp;citing the death of a man cleaning his crab pots in nearby Assawoman Bay who died from a flesh eating bacteria.</p>
<p>Backers of shellfish farming say aquaculture would aid in the clean-up of bays, since oysters filter water.</p>
<p>According to the group, it is expected that the DNREC Secretary’s order will be in force until the Corps of Engineers issues an opinion on whether to grant Delaware a nationwide permit authorizing aquaculture in its waterways.</p>
<p>&nbsp;That may occur in the spring, two years after the public submitted comments on the proposal. The aquaculture program was passed by the General Assembly in 2013.</p>
<p>For more information, log on to the coalition’s website at&nbsp;<a href="http://www.saveourassawoman.org)">www.saveourassawoman.org)</a>.</p>
<p>&nbsp;</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#dd0202;">Facebook Comments</span>
<div class="fb-comments" data-href="http://delawarebusinessnow.com/2016/12/bay-coalition-unhappy-with-parts-of-dnrec-secretarys-order-on-shellfish-farming/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div></div><div class="clear"></div><div id="related-posts" class="clearfix cat-container two-columns">
<div class="main-title clearfix"> <h2>Related Posts</h2></div><div class="cat-content related-content flexslider">                           
<ul class="slides">
<li class="slide">
<div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2016/12/beebe-atlantic-general-heath-organization/"><img width="300" height="225" src="http://delawarebusinessnow.com/wp-content/uploads/2016/12/a-doctor-takes-a-blood-sample-from-an-older-patient-315x236.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://delawarebusinessnow.com/wp-content/uploads/2016/12/a-doctor-takes-a-blood-sample-from-an-older-patient-315x236.jpg 315w, http://delawarebusinessnow.com/wp-content/uploads/2016/12/a-doctor-takes-a-blood-sample-from-an-older-patient.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="details">
<div class="post-meta"> <span class="date">December 22, 2016 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/business-daily/" title="Posts by Special to Delaware Business Now" rel="author">Special to Delaware Business Now</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2016/12/beebe-atlantic-general-heath-organization/">Beebe, Atlantic General join Accountable Care group for Medicare patients</a></h2>
<div class="excerpt">
<p>Christiana Care Quality Partners Accountable Care Organization (ACO) &nbsp;is adding two leading health systems to the network, effective Jan. 1, 2017. Beebe Healthcare in Lewes [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2016/12/beebe-atlantic-general-heath-organization/">Read More</a></div></div></div><div class="item clearfix"> 
<div class="image"> <a href="http://delawarebusinessnow.com/2016/12/new-jersey-town-sues-dupont-environmental-liabilities/"><img width="150" height="56" src="http://delawarebusinessnow.com/wp-content/uploads/2013/03/DuPont_oval_red1-150x56.jpg" class="attachment-medium size-medium wp-post-image" alt=""/></a></div><div class="details">
<div class="post-meta"> <span class="date">December 22, 2016 </span> <span>by</span> <span class="author"><a href="http://delawarebusinessnow.com/author/dougrainey/" title="Posts by Doug Rainey" rel="author">Doug Rainey</a> </span></div><h2 class="title"><a href="http://delawarebusinessnow.com/2016/12/new-jersey-town-sues-dupont-environmental-liabilities/">New Jersey town sues DuPont over environmental liabilities</a></h2>
<div class="excerpt">
<p>The neighboring community to the Chambers Works site has filed suit against DuPont Co., citing an estimated $1.1 billion in estimated environmental clean-up costs. The [&hellip;]</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="http://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page"/>Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="http://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage"/>PDF</span></a></div></div><div class="more_link"> <a href="http://delawarebusinessnow.com/2016/12/new-jersey-town-sues-dupont-environmental-liabilities/">Read More</a></div></div></div></li>
</ul></div></div></div><div class="clear"></div><p>Comments are closed.</p></div><div id="sidebar" class="column">
<div id="text-16" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36469);</script></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36485);</script></div></div><div id="text-18" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36486);</script></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script src="http://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(36487);</script></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><script>broadstreet.zone(36488);</script></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/36491/click/0"><img src="http://ad.broadstreetads.com/zone_static/36491/image/0"/></a></div></div></div><div class="clear"></div></div></div><div id="footer" class="container">
<div class="footer_inner row clearfix">
<div class="grid_four neutral">
<div id="pages-2" class="widget widget_pages"><h4 class="widget-title">ABOUT US</h4> <ul> <li class="page_item page-item-16434 page_item_has_children"><a href="http://delawarebusinessnow.com/contact-us/">Contact Us</a> <ul class='children'> <li class="page_item page-item-30441"><a href="http://delawarebusinessnow.com/contact-us/advertising-information/">Delaware Business Now: A compelling advertising value</a></li> <li class="page_item page-item-15936"><a href="http://delawarebusinessnow.com/contact-us/about/">About</a></li> </ul> </li> <li class="page_item page-item-31231"><a href="http://delawarebusinessnow.com/frequently-asked-questions/">Frequently asked questions</a></li> <li class="page_item page-item-37729"><a href="http://delawarebusinessnow.com/news/">News</a></li> <li class="page_item page-item-30510"><a href="http://delawarebusinessnow.com/submitting-a-press-release/">Submitting a press release</a></li> <li class="page_item page-item-39638"><a href="http://delawarebusinessnow.com/subscribe/">Subscribe to our FREE daily newsletter</a></li> <li class="page_item page-item-51259"><a href="http://delawarebusinessnow.com/privacy-policy/">Terms of service/privacy</a></li> </ul></div></div><div class="grid_four">
<div id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>December 2016</caption>
<thead>
<tr>
<th scope="col" title="Sunday">S</th>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="http://delawarebusinessnow.com/2016/11/">&laquo; Nov</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="http://delawarebusinessnow.com/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://delawarebusinessnow.com/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://delawarebusinessnow.com/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td>
</tr>
<tr>
<td><a href="http://delawarebusinessnow.com/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td><td><a href="http://delawarebusinessnow.com/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://delawarebusinessnow.com/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://delawarebusinessnow.com/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://delawarebusinessnow.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://delawarebusinessnow.com/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://delawarebusinessnow.com/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td>
</tr>
<tr>
<td><a href="http://delawarebusinessnow.com/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td><td><a href="http://delawarebusinessnow.com/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://delawarebusinessnow.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://delawarebusinessnow.com/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://delawarebusinessnow.com/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://delawarebusinessnow.com/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://delawarebusinessnow.com/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td>
</tr>
<tr>
<td><a href="http://delawarebusinessnow.com/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td><td><a href="http://delawarebusinessnow.com/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://delawarebusinessnow.com/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://delawarebusinessnow.com/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td id="today"><a href="http://delawarebusinessnow.com/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
</tr>
</tbody>
</table></div></div><div id="text-30" class="widget widget_text">			<div class="textwidget"><?php // If uninstall is not called from WordPress, exit if ( !defined( 'WP_UNINSTALL_PLUGIN' ) ) { exit(); } else { delete_option('tg_facebook_comments_options'); delete_post_meta_by_key( '_disable_tg_facebook_comments' ); } ?></div></div></div><div class="grid_four">
<div id="text-26" class="widget widget_text">			<div class="textwidget"><div class="AW-Form-2007473441"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//forms.aweber.com/form/41/2007473441.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "aweber-wjs-1796as657"));</script></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h4 class="widget-title">Upcoming Events</h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-70901 tribe-clearfix tribe-events-venue-41741 tribe-events-organizer-41992">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/delaware-state-chamber-commerce-annual-meeting/" rel="bookmark">Delaware State Chamber of Commerce Annual Meeting</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">January 9, 2017 @ 4:45 pm</span> - <span class="tribe-event-time">8:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-71252 tribe-clearfix tribe-events-venue-71256 tribe-events-organizer-58605">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/emerging-technologies/" rel="bookmark">Emerging technologies</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">January 18, 2017 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-70897 tribe-clearfix tribe-events-venue-41741 tribe-events-organizer-67224">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/10th-annual-economic-forecast-luncheon/" rel="bookmark">10th Annual Economic Forecast Luncheon</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 9, 2017 @ 11:30 am</span> - <span class="tribe-event-time">12:30 pm</span></div></li>
<li class="tribe-events-list-widget-events type-tribe_events post-71007 tribe-clearfix tribe-events-venue-54127 tribe-events-organizer-71009">
<h4 class="tribe-event-title">
<a href="http://delawarebusinessnow.com/event/2017-economic-forecast/" rel="bookmark">2017 Economic Forecast</a>
</h4>
<div class="tribe-event-duration"> <span class="tribe-event-date-start">February 14, 2017 @ 8:30 am</span> - <span class="tribe-event-time">11:00 am</span></div></li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://delawarebusinessnow.com/events/" rel="bookmark">View All Events</a>
</p></div><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Delaware State Chamber of Commerce Annual Meeting","description":"&lt;p&gt;Keynote speaker, DuPont CEO Edward Breen. Event includes the presentation of the Josiah Marvel Cup Award, the state\\'s top business and community service honor.&nbsp;&lt;/p&gt;\\n","url":"http://delawarebusinessnow.com/event/delaware-state-chamber-commerce-annual-meeting/","startDate":"2017-01-09T21:45:00+00:00","endDate":"2017-01-10T01:30:00+00:00","location":{"@type":"Place","name":"Chase Center on the Riverfront","description":"","url":"http://delawarebusinessnow.com/venue/wilmington-economic-council-forecast-luncheon/","address":{"addressLocality":"Wilmington","addressRegion":"DE","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Delaware State Chamber of Commerce","description":"","url":"http://delawarebusinessnow.com/organizer/newark-state-chamber-networking-breakfast-star-campus/","telephone":"","email":"","sameAs":"http://dscc.com"},"offers":{"@type":"Offer","price":"250 - 300","url":"http://delawarebusinessnow.com/event/delaware-state-chamber-commerce-annual-meeting/"}},{"@context":"http://schema.org","@type":"Event","name":"Emerging technologies","description":"&lt;p&gt;Artificial intelligence. Synthetic Life. Bio-computing. The biological world is merging with digital technologies in amazing ways. Find out what happens next as professional futurist and &lt;/p&gt;\\n","url":"http://delawarebusinessnow.com/event/emerging-technologies/","startDate":"2017-01-18T22:30:00+00:00","endDate":"2017-01-19T00:30:00+00:00","location":{"@type":"Place","name":"Alpha Technologies","description":"","url":"http://delawarebusinessnow.com/venue/alpha-technologies/","address":{"streetAddress":"One Customs House   704 North King Street ","addressLocality":"Wilmington","addressRegion":"DE","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Technology Forum of Delaware","description":"","url":"http://delawarebusinessnow.com/organizer/technology-forum-of-delaware-2/","telephone":"","email":"","sameAs":""},"offers":{"@type":"Offer","price":"25 - 40","url":"http://delawarebusinessnow.com/event/emerging-technologies/"}},{"@context":"http://schema.org","@type":"Event","name":"10th Annual Economic Forecast Luncheon","description":"&lt;p&gt;10th&nbsp;Annual Economic Forecast Luncheon Featuring Anirban Basu &nbsp; &nbsp;&lt;/p&gt;\\n","url":"http://delawarebusinessnow.com/event/10th-annual-economic-forecast-luncheon/","startDate":"2017-02-09T16:30:00+00:00","endDate":"2017-02-09T17:30:00+00:00","location":{"@type":"Place","name":"Chase Center on the Riverfront","description":"","url":"http://delawarebusinessnow.com/venue/wilmington-economic-council-forecast-luncheon/","address":{"addressLocality":"Wilmington","addressRegion":"DE","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"New Castle County Chamber of Commerce","description":"","url":"http://delawarebusinessnow.com/organizer/new-castle-county-chamber-of-commerce-2/","telephone":"","email":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2017 Economic Forecast","description":"&lt;p&gt;Sponsors: of the event are: &nbsp;Lyons Companies and University of Delaware &nbsp;Alfred Lerner College of Business &amp; Economics &nbsp;Center for Economic Education and Entrepreneurship. Speakers: &lt;/p&gt;\\n","url":"http://delawarebusinessnow.com/event/2017-economic-forecast/","startDate":"2017-02-14T13:30:00+00:00","endDate":"2017-02-14T16:00:00+00:00","location":{"@type":"Place","name":"Clayton Hall","description":"","url":"http://delawarebusinessnow.com/venue/clayton-hall/","address":{"streetAddress":"University of Delaware ","addressRegion":"DE","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Lyons, University of Delaware","description":"","url":"http://delawarebusinessnow.com/organizer/lyons-university-of-delaware/","telephone":"","email":"","sameAs":""},"offers":{"@type":"Offer","price":"0","url":"http://delawarebusinessnow.com/event/2017-economic-forecast/"}}]</script></div><div class="grid_four">
<div id="wmp_widget-3" class="widget widget_wmp_widget"><h4 class="widget-title">Trending this week</h4><ul class="wp-most-popular">
<li class="post-70867posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/dickeys-barbecue-pit-to-open-first-delaware-location/" title="Updated: Middletown sees opening of Chicken House, deal for Dickey&#8217;s barbecue">
Updated: Middletown sees opening of Chicken House, deal  for Dickey&#8217;s barbecue
</a>
</li>
<li class="post-71115posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/photo-gallery-datwyler-breaks-ground-new-plant/" title="(Photo gallery) Datwyler breaks ground on new plant">
(Photo gallery) Datwyler breaks ground on new plant
</a>
</li>
<li class="post-71160posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/71160/" title="UD selected as site of biopharma manufacturing institute">
UD selected as site  of biopharma manufacturing institute
</a>
</li>
<li class="post-71015posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-kent-countycategory-new-castle-countycategory-sussex-couty">
<a href="http://delawarebusinessnow.com/2016/12/business-people-dec-13-2016/" title="Business people: Dec. 13, 2016">
Business people: Dec. 13, 2016
</a>
</li>
<li class="post-70831posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countytag-slider-home">
<a href="http://delawarebusinessnow.com/2016/12/astrazeneca-cut-staff-delaware/" title="AstraZeneca to cut staff by 120 in Delaware">
AstraZeneca to cut staff by 120  in Delaware
</a>
</li>
<li class="post-71149posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-countycategory-pa-2">
<a href="http://delawarebusinessnow.com/2016/12/mile-high-owner-says-future-of-closed-restaurant-is-bleak/" title="Mile High owner says future of closed restaurant bleak">
Mile High  owner says future of closed  restaurant bleak
</a>
</li>
<li class="post-71258posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/federal-grand-jury-charges-newark-woman-6-1-million-embezzlement/" title="Federal Grand Jury charges Newark woman with $6.1 million embezzlement">
Federal Grand Jury charges Newark woman with $6.1 million embezzlement
</a>
</li>
<li class="post-71471posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/12/business-people-dec-20-2016/" title="Business people: Dec. 20, 2016">
Business people: Dec. 20, 2016
</a>
</li>
<li class="post-70007posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-new-castle-county">
<a href="http://delawarebusinessnow.com/2016/11/business-people-nov-16-2016/" title="Business people: Nov. 16, 2016">
Business people: Nov. 16, 2016
</a>
</li>
<li class="post-70852posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-kent-countycategory-new-castle-countycategory-sussex-couty">
<a href="http://delawarebusinessnow.com/2016/12/1-4-billion-las-vegas-style-resort-near-d-c-bad-news-delaware-casinos/" title="$1.4 billion Las Vegas-style resort near D.C. more bad news for Delaware casinos">
$1.4 billion Las Vegas-style resort near D.C. more bad news for Delaware casinos
</a>
</li>
</ul></div><div id="text-24" class="widget widget_text">			<div class="textwidget"></div></div></div><div class="clear"></div></div></div><div id="footer_bottom" class="container">
<div class="footer_inner attribution clearfix row">
<p class="copyright">&copy; Copyright 2016<span>BIRD STREET MEDIA LLC, 1 CHAMBLY COURT, NEWARK, DEL. 19702/ (302) 753.0691/ drainey@delawarebusinessnow.com</span></p>
<div id="footer-nav"></div></div><div class="top_scroll"><a href="#top">&uarr;</a></div></div><script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/4c25aa339620111a8c6c90bf8bc10671/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/207bb540a16f186b19ebdd95dd5453ba/1471694240index.js'></script>
<script>
var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/6216289b6b145f273962bc4affe3ea17/1480889344index.js'></script>
<script>
var popwid={"postid":"71597","ajaxurl":"http:\/\/delawarebusinessnow.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/c104f051e6d09ae62acd5972132e49a7/1471694240index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/ea62ce5b3f695ba0089151afc9d89b98/1481081451index.js'></script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/e80dca8cbcf8455238296d4c7727ec05/1481081451index.js'></script>
<script>
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/delawarebusinessnow.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script src='//delawarebusinessnow.com/wp-content/cache/wpfc-minified/2c3b15e8515a67c1ae2376f31f286cde/1471694240index.js'></script>
<script>broadstreet.watch({})</script>        <div id="fb-root"></div><script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1691515951110792&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>var sc_project=9192882;
var sc_security="4ef48af8";
var scJsHost=(("https:"==document.location.protocol) ?
"https://secure.":"http://www.");
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9192882/0/4ef48af8/0/" alt="web analytics"/></a></div></noscript>   
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-70850597-1', 'auto'); ga('send', 'pageview');</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfHideImages='0';
var pfImageDisplayStyle='right';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
(function(){
var e=document.createElement('script'); e.type="text/javascript";
if('https:'==document.location.protocol){
js='https://pf-cdn.printfriendly.com/ssl/main.js';
}else{
js='http://cdn.printfriendly.com/printfriendly.js';
}
e.src=js;
document.getElementsByTagName('head')[0].appendChild(e);
})();</script></div></div><script src="http://analytics.aweber.com/js/awt_analytics.js?id=5Fim"></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8581500053406 seconds, on 22-12-16 22:23:46 -->